Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2006, 08:55 PM
gillesmorneault666 gillesmorneault666 is offline
Member
 
Join Date: Aug 2006
Posts: 5
Default Turning off \"auto mute\"

Hi.
The situation.
When I create a vocal comp (dragging takes from other regions into one region), I'll press play to listen to the comp and the track is not muted but as soon as the line approaches the edit, the mute turns on and then back off once the edited audio passes. The process repeats at every time the cursor aproaches audio. And I can't seem to unmute it unless I hold the mouse down the whole time which is tedious. Can anyone help me?

Thanks, Gilles
Reply With Quote
  #2  
Old 09-05-2006, 02:54 AM
kurt's Avatar
kurt kurt is offline
Member
 
Join Date: Dec 1969
Location: Helsingborg - Sweden
Posts: 674
Default Re: Turning off \"auto mute\"

You have somehow recorded mute automatization on that track. Just go to the mute viev & delete mute events manualy. (select the portion or the whole track & hit backspace.)
Good Luck
__________________
MBP early 2011. Apple MacPro 5.1 12Core ”Westmere”. DeckLink HD Extreme 3D+. OS X10.10.5
PTN|10-11. PTN|HD|10-11-12. 16 x 16 HD I/O - 16 x 16 192 I/O Lots of gear.

http://www.mmvstudios.com
Reply With Quote
  #3  
Old 09-06-2006, 01:00 PM
gillesmorneault666 gillesmorneault666 is offline
Member
 
Join Date: Aug 2006
Posts: 5
Default Re: Turning off \"auto mute\"

Thanks. I'll try that. Cheers.

Gilles
Reply With Quote
  #4  
Old 09-06-2006, 02:14 PM
gillesmorneault666 gillesmorneault666 is offline
Member
 
Join Date: Aug 2006
Posts: 5
Default Re: Turning off \"auto mute\"

I can't seem to get that to work. What is the mutes view? Is that where the "m" is? Also, If I highlight the section of music and hit backspace (delete on a mac), it just deletes the whole edit. These edited parts seem to play normal in the original unedited tracks though. I also tried to unclick "mutes follow groups" in "setup" "Preferences", but that doesn't seem to do anything. Anything else I can do?
Reply With Quote
  #5  
Old 09-06-2006, 02:27 PM
gillesmorneault666 gillesmorneault666 is offline
Member
 
Join Date: Aug 2006
Posts: 5
Default Re: Turning off \"auto mute\"

Nevermind. I figured it out. All I had to do was choose the "mute" on the automation section and then move the line up with the little finger. duh!

Gilles
Reply With Quote
  #6  
Old 09-06-2006, 11:01 PM
kurt's Avatar
kurt kurt is offline
Member
 
Join Date: Dec 1969
Location: Helsingborg - Sweden
Posts: 674
Default Re: Turning off \"auto mute\"

Yep, if you have several autmatization regions (in Mute viev or what ever..) you want to delete, just highlite them & hit backspace.
__________________
MBP early 2011. Apple MacPro 5.1 12Core ”Westmere”. DeckLink HD Extreme 3D+. OS X10.10.5
PTN|10-11. PTN|HD|10-11-12. 16 x 16 HD I/O - 16 x 16 192 I/O Lots of gear.

http://www.mmvstudios.com
Reply With Quote
  #7  
Old 09-13-2006, 07:24 AM
Sebastien Richard Sebastien Richard is offline
Member
 
Join Date: Apr 2005
Posts: 36
Default Re: Turning off \"auto mute\"

By the way mute automation is rather useless in Pt
cause you can cut the region by selecting it and hitting b
then mute with apple+M
that way you can see the "mute automation" without going to sub views
Reply With Quote
  #8  
Old 09-15-2006, 10:06 PM
audioboffin audioboffin is offline
Member
 
Join Date: Jan 2004
Location: Sydney, Australia
Posts: 182
Default Re: Turning off \"auto mute\"

Quote:
By the way mute automation is rather useless in Pt
cause you can cut the region by selecting it and hitting b
then mute with apple+M
that way you can see the "mute automation" without going to sub views
You can also mute regions by highlighting the region you want muted, and using the mac key combo "command M" or the windows key combo "ctrl M". If you wish to open the region back up just reverse the process.

Seasoned users normally just use the mute automation, that's the way mutes are usually written using control surfaces.
Reply With Quote
  #9  
Old 09-30-2006, 10:56 AM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,247
Default Re: Turning off \"auto mute\"

Quote:
that way you can see the "mute automation" without going to sub views
the sub view thing isn't that bad... instead of going into sub menus, just hold control+apple and click on the mute button of the channel. this will work both in the mix and edit window. this will display the settings in the edit window.

this will also work for volume, pan, and some plug automation (control+apple and click the control you've enabled)
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2019.10
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning off Mute playback, and only mutes? Farmer Dave macOS 4 02-24-2014 01:27 PM
002 mute light not turning off arbyis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-08-2008 07:42 PM
Auto mute during record jkatcher Pro Tools TDM Systems (Mac) 2 09-24-2008 02:08 AM
Mute during auto touch? in 6.9 lampmusic Pro Tools TDM Systems (Mac) 3 04-16-2005 12:15 PM
auto mute during record cubasteve Digidesign Hardware & Software 0 12-20-2000 03:55 PM


All times are GMT -7. The time now is 07:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com