Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2011, 03:33 AM
zuriain zuriain is offline
Member
 
Join Date: Feb 2011
Location: Pamplona
Posts: 6
Default Noise from my brand new Eleven Rack

First of all, sorry for my bad english. I'm writting from Pamplona, Basque Country and english is not my native language.
I have just received my 11R purchased from German Thomann music store... and I`m very dissapointed with it: It makes a lot of noise with the high gain settings. Is not a little hum or hiss.
When I touch metal parts of my guitar (strings, bridge, pickups, machine heads...) or the Eleven (on/off switch), electric cracks and terrible noise happen. I can feel the electricity running on my fingers! If I don´t touch the guitar or the Eleven, there is no noise.
It happens especially when I play notes sepparatelly or when the sound is dying out, specially with some high gain amps or settings.
I've tried with my two guitars (Ibanez Rg, Gibson flying V), several cables, headphones, monitors, connected to my pc, not connected... but the problem is still there.
Well... I hope somebody can help us. I´ve written Thomann store to report the problem. I hope they send me a new one...
Sorry again for my bad english, and thank you!
Reply With Quote
  #2  
Old 02-01-2011, 07:43 AM
madgt621 madgt621 is offline
Member
 
Join Date: Mar 2010
Location: Current: Ikebukuro, Tokyo, Hails from: San Francisco
Posts: 486
Default Re: Noise from my brand new Eleven Rack

Sounds like a grounding issue. Make sure you're plugged into an outlet/surge protecter/power conditioner etc. that correctly goes to ground. After that, if the problem is not yet fixed, try messing with the "ground lift" switch on the back.

I had this problem with mine when I first got it, and in my old apartment (here in Japan), only one outlet went to ground. I plugged it into that one and 95% of the noise went away.
__________________
Macbook Pro OSX 10.6.8, 2.53 GHz Core 2 Duo, 8 GB RAM
Pro Tools 10.0.0
Ableton Live 8.2.1
RME Fireface 800
Eleven Rack
Reply With Quote
  #3  
Old 02-01-2011, 09:23 AM
fly_with_v fly_with_v is offline
Member
 
Join Date: Dec 2010
Location: San Luis Obispo, CA
Posts: 219
Default Re: Noise from my brand new Eleven Rack

This is most likely noise in your electical connections. Try an isolation grounding surge protector. I use an APC AV G5 power distribution unit. I had the exact same problem and this solved it. Try to plug the unit into different outlets in your house to see if the noise goes aways. Make sure all dimmer style lights are off, not dimmed all ther way, they cause a lot of electrical noise. Try unplugging and/or turning off everything in your house. If these things clear the problems up, you need to get a power distribution unit with filters and isolation. The best you can afford, not the cheapest. I have also had good luck with Tripplite Isotel Surge protector which are only about $60. If this is the problem I don't thingk ground lifting will help.
Reply With Quote
  #4  
Old 02-01-2011, 09:12 PM
crashhak crashhak is offline
Member
 
Join Date: Aug 2010
Location: Los Angeles
Posts: 154
Default Re: Noise from my brand new Eleven Rack

I'm using Monster Power Pro 3500 with eleven rack, only reason I bought this unit is to get clean power/electricity. Maybe you should check it out.
Reply With Quote
  #5  
Old 02-01-2011, 11:44 PM
zuriain zuriain is offline
Member
 
Join Date: Feb 2011
Location: Pamplona
Posts: 6
Default Re: Noise from my brand new Eleven Rack

Thank you very much for your help. I'll check the devices you suggest. I`ll find similar devices here in Europe in order to get rid of that bad electricyty.

Thank you very much again
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Grounding? Noise RYOAK5150 Eleven Rack 22 12-03-2017 08:08 PM
Brand new Eleven Rack ravenmad Buy & Sell 0 12-28-2013 04:05 PM
Eleven Rack white noise issue Marshall199 Eleven Rack 3 03-20-2012 07:25 PM
brand new eleven rack - amp sims do not work uralemekci Eleven Rack 6 02-02-2012 06:05 AM
Eleven Rack- PTLE Popping Noise when loading buddy5150 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-11-2010 12:12 AM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com