Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-04-2011, 05:24 PM
xterraguy xterraguy is offline
Member
 
Join Date: Jan 2008
Posts: 79
Default Midi lagging in Ableton Live 8.2

I use a Alesis Q25 midi keyboard controller. When i try to put in simple drum beats using my controller, the audio pops and sometimes lags behind the beat i want to play. Does anyone else have this same problem and did you find a possible solution?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Routing MIDI from PT to Ableton Live rewire. How? hzd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-28-2006 04:17 PM
Ableton Live Lite not receiving midi Sid Whiting 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-31-2006 07:18 AM
Ableton Live! 5 + Midi Controller mindcircus Pro Tools M-Powered (Mac) 1 10-14-2005 03:14 AM
Ableton Live! 5 + Midi Controller mindcircus MIDI 1 10-14-2005 03:13 AM
Ableton Live Midi Setup mmarkus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-27-2005 08:58 PM


All times are GMT -7. The time now is 07:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com