Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2007, 12:48 PM
Concious Burning Concious Burning is offline
Member
 
Join Date: Oct 2005
Location: Chicago (Wicker Park)
Posts: 21
Default Core Audio Manager wont connect to MBox

Hi everyone, so a couple weeks ago I picked up the new MBox2 Mini for on the go editing from my iBook. Everything seems to be working fine in that respect. However, when I launch my core audio manager it wont link to the MBox. It's not super urgent or anything, I was just wondering if anyone else has had this problem and what they did to fix it.

Thanks much,
Andy
__________________
DIGI 001, PT 6.4
Dual 1.25 GHz G4, 2GB RAM, OSX 10.3.9
------------------
MBox2 Mini, PT 7.3
iBook G4 1.33GHz, 1GB RAM, OSX 10.4.8
Reply With Quote
  #2  
Old 02-14-2007, 01:22 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: Core Audio Manager wont connect to MBox

The Core Audio Manager doesn't work with the Mbox 2 family, as the core audio drivers for those are 'native'. You should have a Mbox 2 Control Panel, however - does launching that show it's connected?

Are you having any issues with Core Audio?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 02-15-2007, 08:06 AM
Concious Burning Concious Burning is offline
Member
 
Join Date: Oct 2005
Location: Chicago (Wicker Park)
Posts: 21
Default Re: Core Audio Manager wont connect to MBox

Found the control panel, but it says "unable to connect to MBox2"
__________________
DIGI 001, PT 6.4
Dual 1.25 GHz G4, 2GB RAM, OSX 10.3.9
------------------
MBox2 Mini, PT 7.3
iBook G4 1.33GHz, 1GB RAM, OSX 10.4.8
Reply With Quote
  #4  
Old 02-15-2007, 01:09 PM
Concious Burning Concious Burning is offline
Member
 
Join Date: Oct 2005
Location: Chicago (Wicker Park)
Posts: 21
Default Re: Core Audio Manager wont connect to MBox

ok its working. thanx.
__________________
DIGI 001, PT 6.4
Dual 1.25 GHz G4, 2GB RAM, OSX 10.3.9
------------------
MBox2 Mini, PT 7.3
iBook G4 1.33GHz, 1GB RAM, OSX 10.4.8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 3 wont connect to my MBP. BSBarrows 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-07-2011 10:10 AM
PT 8/Core Audio Manager audiobob Pro Tools TDM Systems (Mac) 8 06-26-2009 02:30 PM
Core Audio Manager noisepatrol Pro Tools TDM Systems (Mac) 2 06-23-2009 01:02 PM
Core Audio Manager won't see MBox 2 dfa1977 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-22-2006 09:01 PM
Core Adio Manager wont connect to protools sainsomnia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-15-2006 06:08 PM


All times are GMT -7. The time now is 09:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com