Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-12-2007, 09:29 PM
bzb888 bzb888 is offline
Member
 
Join Date: May 2005
Posts: 30
Default External hard drive mix-up/

I have a client, has a Mac G5 tower, running OX10.3 qith PTLE 6.4, she has two external LaCie hard drives, and when I go to save a session on one it actually winds up on the other.What am I doing wrong and how can I get the files to go to the hard drive I select in PTLE ?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
External Hard Drive Fan? Sonic Blue Meanie Storage Subsystems 3 10-12-2011 11:41 AM
External dedicated external hard drive JuanCarlos General Discussion 1 02-15-2010 03:11 PM
External Hard Drive vs. System Drive evman108 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-30-2006 01:49 PM
Help External hard drive w/Le javdon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-22-2002 03:54 AM
Why is my LaCie external 80 gig, 7200 rpm firewire hard drive an invalid drive to be Fucius General Discussion 4 03-19-2002 11:26 PM


All times are GMT -7. The time now is 04:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com