Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2012, 06:54 PM
glennhardy glennhardy is offline
Member
 
Join Date: May 2007
Posts: 2
Default piano damper pedal timing issue

I'm having a weird timing thing with the sustain pedal when recording. I have a Mac Pro Quad, OSX 10.6.8, M-Powered 8.0.3, Firewire 410. I have used this setup with Ivory virtual piano for many months now and the problem has either gotten worse (kinda hard for me to believe) or I am just noticing it more.

When recording, sometimes I play a low note and catch it with the sustain pedal as I release the key and move up into a higher register, (with the sustain pedal staying down.) On some of these low notes, even though I time the pedal downstroke slightly ahead of the keypress, the sound drops out without sustaining. I know it's not my timing because when I play back what I have recorded, it plays back perfectly, with all appropriate notes sustained. I can't seem to predict when this happens or which notes it happens on, but it does seem to happen on the same note if I play it over and over. I have recorded with the sustain controller window open, and as I watch the recording progress, the "problem" notes appear to be identical with the others...that is, the sustain pedal goes down at exactly the same place for each note.

I tried the same process with both Ableton Live and Digital Performer, and the problem doesn't occur. I also tried decreasing the HW buffer size, thinking it might have to do with latency. Buffer size change did not affect the problem. Am I missing something?

I'd appreciate any suggestions. Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Damper pedal is moving Fader1??? babel2 ProControl, Control|24, Command|8 1 07-05-2011 04:52 PM
Midi damper pedal not working in Pro Tools martinstaunton007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-14-2011 11:40 AM
Piano sustain pedal in recording Help!! Zownd Tips & Tricks 9 04-05-2004 02:21 PM
Sampletank Piano (sus pedal problems) jdevenny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-14-2003 10:16 AM
Piano Damper swish Keith Lowdon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-17-2002 01:17 AM


All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com