Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2006, 04:00 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,989
Default > HD - Audio leak thru track w/ no voice assigned

A strange occurrence. I often just turn-off the voice for tracks I am not using (old habit from before we could park tracks). I did this last night and later noticed I was still hearing audio from a mutted track. . . Took awhile, but I found this ghost audio was leaking thru this track with the voice turned off (it did not show on the meter, but it sounded and a mute stopped it). I changed the voice to Dyn and it was fine, changed the voice to off again and it was still silent. The same thing happened a litle later on with another track that had the voice off. Strange. . .

Parking the track is the easy fix, but I thought I should mention it in case it puzzles someone else, and a little bug noticed can sometimes help solve other bigger problems. . . I did not have time to test any further because I was tweaking a mix with client.

Also, still having a lot of problems with NI VI's (Distortion, Random noises). . . Looks to me like single processor mode performs better than Dual.

System:
-------
PT 7.1 cs3
OSX 10.4.3
HD4 (Core + Accel + 2 x Process)
G4 Dual 1.42GHz w/ 1.5 GB RAM
__________________
...for system configuration info see my profile
(Click on member name)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Foot switch for effects assigned in track. Schumannz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-04-2012 12:56 AM
PT plays MIDI input even if not assigned to a track j20056 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-26-2009 08:36 AM
Mute Frees Assigned Voice - question Dopamine Pro Tools TDM Systems (Mac) 2 11-11-2008 03:52 AM
Mute Frees Assigned Voice save bug RIO Pro Tools TDM Systems (Mac) 0 08-09-2006 01:10 PM
help.....A track has an invalid TDM connection. Make sure all tracks are assigned to yang jung-hoon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-02-2003 11:49 PM


All times are GMT -7. The time now is 08:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com