Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-21-2009, 07:28 AM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default at times plugin presets not showing

Sometimes it is hard to get the plugin preset window to show up and I don't know whats up with that. Sometimes it comes up and then again it won't.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves plugins resetting, and presets not showing logocomic Pro Tools 10 9 01-29-2015 11:29 AM
Hypercontrol: Convert plugin build-in presets to pro tools plugin presets headsup macOS 4 12-17-2011 02:28 PM
Plugins presets not showing francois Pro Tools TDM Systems (Mac) 1 09-15-2005 10:06 AM
1 Plugin many times. . . EjA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-13-2002 08:35 PM
Drive showing up multiple times Danny Caccavo Pro Tools TDM Systems (Mac) 5 07-11-2001 12:54 PM


All times are GMT -7. The time now is 04:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com