Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2010, 08:58 AM
Aether Aether is offline
Member
 
Join Date: Jun 2009
Posts: 32
Default 7.X and older TDM Plugins

Hello,

is there a way to work with outdated plugins? For example TL Space?
http://www.avid.com/US/products/TL-Space-TDM-Edition


Greetings
Aether
Reply With Quote
  #2  
Old 08-11-2010, 09:28 AM
jimlongo's Avatar
jimlongo jimlongo is offline
Member
 
Join Date: Dec 1969
Location: T_dot
Posts: 2,827
Default Re: 7.X and older TDM Plugins

I missed the memo, when did v8 of TLSPACE become outdated? It still seems to work fine on my 8.0.4 system.
__________________
noise | jimlongo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Older DigiDesign Plugins in 7.4.2? DRLAudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-25-2008 02:55 PM
Need Older Plugins chrispmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-10-2008 01:18 AM
How to get older plugins to work in 7? soundproof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-07-2006 02:11 AM
older plugins star one 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-28-2005 11:09 AM
older plugins with oo2? Larry Junstrom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-16-2002 10:52 AM


All times are GMT -7. The time now is 05:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com