Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-30-2004, 03:53 PM
ClickRec ClickRec is offline
Member
 
Join Date: Dec 1969
Location: Westchester, NY
Posts: 94
Default Does this sound familiar?

Has anyone had this problem? Any ideas?

Control 24 led's blinking erratically....all lights on, then all lights off...loud pops from monitor section...faders move unpredictably...usually in groups of eight. This happens every few minutes for about 10 seconds at a time, even if computer is off. The problem came on suddenly two days ago and is chronic.

Thanks-John
__________________
John Tendy
Click Recording, Inc.
Yorktown Heights, NY
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got Lightbridge problems. Sound familiar? Is is my firewire? scoobydoo Pro Tools M-Powered (Win) 2 04-01-2008 02:12 AM
Anyone out there familiar with sound-alike/karaoke work? 88Fingerz88 General Discussion 0 04-29-2002 09:48 PM
Anyone out there familiar with sound-alike/karaoke work? 88Fingerz88 Pro Tools TDM Systems (Mac) 0 04-29-2002 09:44 PM
Anyone familiar with IQ eq? Tex Tiles Pro Tools TDM Systems (Mac) 2 01-15-2002 03:49 AM
Does this sound familiar? Laffman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-24-2001 10:19 PM


All times are GMT -7. The time now is 04:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com