Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2012, 05:28 PM
dhkkorea dhkkorea is offline
Member
 
Join Date: Jan 2012
Location: toronto
Posts: 6
Default MBox3 and USB3.0 Weird

Hi! I got Mbox3 hooked up to USB3.0 and It sounds horrible...cracking,poping etc....and the funny thing is....Line6 UX1 working ok with usb3.0....

another problem is...everytime when I open pt10...pt10 doesn't recognize MBoX3.....it says...the selected ASIO audio can't be initialized...please choose another audio device....so I hit ok...then I only see line6 UX1 at the top...I don't even hookup the UX1 to the computer....so I can't use MBOX3 at all...

what should I do...
Reply With Quote
  #2  
Old 10-22-2013, 01:57 PM
BassLineEmpire BassLineEmpire is offline
Member
 
Join Date: Oct 2013
Location: San Mateo
Posts: 2
Default Re: MBox3 and USB3.0 Weird

I'm having the same issue. Did you ever find a fix for this?
Reply With Quote
  #3  
Old 10-24-2013, 12:44 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,142
Default Re: MBox3 and USB3.0 Weird

Don't use a USB3 port. Those drivers(USB3 drivers) are not quite as happy as we would like
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
External HD/USB3 Hub for new Macbook Pro IVcrane macOS 16 07-02-2014 10:48 AM
USB3 Problem russrags Windows 5 12-19-2013 04:28 PM
BM intensity shuttle usb3 lichimin Post - Surround - Video 3 07-25-2013 09:04 AM
Usb3 ? cary chilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-28-2008 06:28 PM
MACBOOK PRO with USB3 cary chilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-09-2008 06:51 AM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com