Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2014, 02:04 AM
jonathancampbell jonathancampbell is offline
Member
 
Join Date: Oct 2010
Location: Leicester
Posts: 38
Default Midi controller not working after up dating PT11

Hi, please can someone help? Im running PT11 HD native and last week updated PT to 11.2.1. I am running MAC OSX mavericks on version 10.9.2 on an iMac 3.5GHz, i7, 32GB Ram using Raven Mti as a mixer.

After updating PT I have not managed to get my controller keyboard to work. It is a novation 61SL Mkll connected by usb. It worked completely fine before the PT update. Midid through is checked, it is midi input enabled on port 1 and 2 and appears in slot 4 in midi peripherals under HUI port 1 to port 1 (did that itself). I have updated all drivers. If i open a VI I can activate sound by using the mouse but nothing from the keyboard. I have tried recording but nothing. I have tried recording and using the mouse but that also doesn't generate any data in the VI or a midi track either. I have tried unplugging the keyboard and replugging in both with the iMac on and off. I have moved usb ports too and reverted back to where it worked before the update.

I reloaded the auto map from novation to the latest version and it doesn't see pro tools only logic x and live?

I'm tearing my hair out here? I'm guessing I am missing something completely obvious but can't see it? I spent ages trawling the DUC and google to try and fix it but I am now at the point I am completely stuck? Any help will be much appreciated.

Jon
Reply With Quote
  #2  
Old 09-21-2014, 02:05 AM
jonathancampbell jonathancampbell is offline
Member
 
Join Date: Oct 2010
Location: Leicester
Posts: 38
Default Re: Midi controller not working after up dating PT11

PS...it also appears in midi studio and creates a tone under midi test.

Thanks again in advance

Jon
Reply With Quote
  #3  
Old 11-07-2014, 12:07 PM
Christian.Focusrite's Avatar
Christian.Focusrite Christian.Focusrite is offline
Focusrite
 
Join Date: Aug 2014
Location: Los Angeles
Posts: 80
Default Re: Midi controller not working after up dating PT11

Hi Jonathancampbell,

Are you on Automap 4.9b2? It adds support for PT 11.

http://beta.novationmusic.com/releases/automap/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11 not recognizing MIDI Controller. drumzalicious Pro Tools 11 17 07-19-2016 01:19 PM
midi controller not working? T.Glaze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-06-2015 02:31 PM
Midi Controller not working davgrn Windows 2 12-01-2013 01:59 PM
Midi Controller not working Precava Pro Tools TDM Systems (Win) 7 12-11-2005 12:01 PM
USB MIDI CONTROLLER NOT WORKING NickFLZ Pro Tools TDM Systems (Mac) 7 07-08-2003 08:48 PM


All times are GMT -7. The time now is 09:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com