Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2006, 10:15 PM
bobwil bobwil is offline
Member
 
Join Date: Oct 2004
Location: TN
Posts: 6
Default 002R firmware issues?

I'm running 7.1 with a 002R on a dual 1.25 MDD mac. The system initially crashed about every 10 minutes when I first got it with 6.9.2. Computer tech ran overnight bench test on computer and found no problems with any hardware. I reformatted system drive, installed OS X 10.4.3, installed 6.9.2 and updated to 7.1. System runs much better, but still crashes about once an hour (only in Pro Tools) on average-sometimes more and sometimes less...sometimes with the grey kernel panic screen, but usually the audio gets "stuck" like a cd with a bad scratch. Other times, the mouse will simply freeze. I almost always have to power cycle the 002R to get the system working (along with a hard reset of my frozen computer). I am running Waves gold bundle and Auto-Tune in addition to digi-rack. When I installed Pro Tools, I remember having problems updating the 002R's firmware...it would run for ten minutes and give me a prompt about being unsuccesful in updating firmware. Can't find a firmware installer on the website. What other problem could it be? Am I missing something, guys? Thanks for your help.

Bob Williams
Dual 1.25 MDD G4
OS X 10.4.3
002R
7.1 with Music Production Toolkit
Reply With Quote
  #2  
Old 04-09-2006, 09:16 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: 002R firmware issues?

I believe the firmware is a part of a normal PTLE installer, so you might try running your 7.1 installer again and see if you get the firmware message during the process.

Something to be aware of though (and there's another thread going on about this right now) is that the MDD Macs with Firewire 800 ports have a known issue with the firewire bus (even if you're not using the 800 port). There were 2 different versions of the Dual 1.25 G4, so this might not apply to you, but if you do have FW800 ports on your mac and you use firewire drives of any kind, then you should be aware of the following (from the compatibility pages):

FireWire Drives and Power Mac G4 "FW800" Models

The following problem exists with the Digi 002 & Digi 002 Rack and the 2003 Power Mac G4 "FW800" models with FireWire 800 ports:

Recording with the Digi 002 or 002 Rack to a FireWire drive connected to any of the 3 built-in Firewire ports on these computers can result in -6085 errors.
On these computers, Digidesign recommends using a dedicated internal ATA/IDE drive for recording.
The use of a Third Party FireWire PCI card is necessary with FW800 machines with Digi 002 or 002 Rack if the user wishes to either record to or boot from an external FireWire drive. If using FireWire drives with Digi 002 or 002 Rack & the 2003 Power Mac G4 FW800 models, a FireWire PCI adapter card must be used.
This problem only occurs on the 2003 Power Mac G4 FW800 desktop models. All other supported computers can use FireWire drives connected to the built-in FireWire ports.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware for 002r TymE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-11-2006 03:56 PM
Firmware for 002r TymE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-14-2006 06:39 PM
Firmware Update from v1.20r to v1.21r on 002R ScorchedEarth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-25-2005 02:48 PM
002r Firmware HELP!!!!!! bdangler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-14-2005 08:21 AM
Firmware for 002R - Where do I get it? Barnabas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-23-2003 11:29 PM


All times are GMT -7. The time now is 05:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com