Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2012, 02:09 PM
mscr mscr is offline
Member
 
Join Date: Mar 2012
Location: Montreal, QC
Posts: 1
Unhappy Pro Tools 10.0.1 on OS X Lion, "unrecognized component" initialization failure

Just installed on a new MacBook Pro running OS X Lion 10.7.3. Install runs fine, but when I try to initialize the program, I get the following error:

"Pro Tools has encountered an unrecognized component and must now exit."

Nothing online seems to address this issue specifically. I have no hardware connected other than my iLok but I do not get the "No hardware detected - please connect and try again." error that usually pops up when you do that. The Pro Tools splash page pops up for a second and then I get the error window.

Admin access and repairing permissions change nothing.

I'm out of ideas and beginning to suspect that there is some incompatibility with the mac itself. It has a firewire port, though, so it should be compatible according to Avid's specs.
Reply With Quote
  #2  
Old 03-02-2012, 02:22 PM
ChuckS ChuckS is offline
Member
 
Join Date: Nov 2005
Posts: 1,277
Default Re: Pro Tools 10.0.1 on OS X Lion, "unrecognized component" initialization failure

I'd try clean uninstall and then try installing again starting with 10.0.0 and then the updater to 10.0.1.
__________________
PT 2022.4 DP 11.1 MOTU M4 HP Envy 8G i7 Quad Laptop Win11
PT 2022.4 DP 11.1 828es ADA8200 MTP-AV HP Z2 G4 Xeon Workstation Win11
2011 Mac Mini i7 Quad High Sierra.6 VEP 7.x hosting various VIs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"AAF Library Initialization Failed" Error mmartin046 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-28-2016 03:06 AM
PLEASE HELP! PT8.0 LE gives "Initialization Error Code: -7" and will not launch... tightist2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-07-2013 11:16 PM
Please tell me if these component choices are good before I click "buy" songwritersoul Pro Tools TDM Systems (Win) 0 08-09-2012 09:20 PM
Pro Tools has encountered an unrecognized component and must now exit asharp_gclef macOS 2 10-19-2011 08:17 AM
"Unrecognized Component" Joseph Sundram Pro Tools M-Powered (Win) 0 07-23-2011 04:13 PM


All times are GMT -7. The time now is 11:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com