Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2010, 06:01 PM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 820
Default MP3 Option Auth. Problem.

Hi

I found that my MP3 option in PTLE was not working no more,
so I re-installed it from the MPToolkit 2 Installer.

Now, when loading ProTools again, I'm asked for the iLok license for it !?!

Yes, I have the license for the MPToolkit 2 on my (connected) iLok,
so what's happened here ?

Anyone experienced this ?


Thanks
Geir


BTW...
When I go to the ProTools/Codecs/MP3/MP3.bundle it says v7.4, and it's dated 4.Dec. 2008, but It's part of the latest installer...
*
I'm using PTLE 8.0.3 cs2 & MacOSX 10.6.4
*
__________________
Pro Tools 2020.5 / MetricHalo ULN-8 / AVID Console C|24 / DynAudio BM15A + BM6A / Universal Audio 6176 / Safe Sound Audio - D.Toolbox /
TASCAM 85-16B / BeesNeez Lulu Fets + Arabella PS + U47 Fet / Softube Console 1 / UAD 2 - Octos and Apollo Twins
Reply With Quote
  #2  
Old 06-22-2010, 06:07 PM
bigdrum2 bigdrum2 is offline
Member
 
Join Date: Jul 2008
Location: Montreal Canada
Posts: 103
Default Re: MP3 Option Auth. Problem.

The MP3 autorisation is on the cover of your card were your CD were.
Reply With Quote
  #3  
Old 06-22-2010, 06:14 PM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 820
Default Re: MP3 Option Auth. Problem.

Quote:
Originally Posted by bigdrum2 View Post
The MP3 autorisation is on the cover of your card were your CD were.
I had it authorized for the last three years already

That is what makes it a bit strange...
Authorization is not there no more,
and I thought its license was part of the MPToolkit license...?

Are you saying its not ?


G
__________________
Pro Tools 2020.5 / MetricHalo ULN-8 / AVID Console C|24 / DynAudio BM15A + BM6A / Universal Audio 6176 / Safe Sound Audio - D.Toolbox /
TASCAM 85-16B / BeesNeez Lulu Fets + Arabella PS + U47 Fet / Softube Console 1 / UAD 2 - Octos and Apollo Twins
Reply With Quote
  #4  
Old 06-22-2010, 06:21 PM
kelsey's Avatar
kelsey kelsey is offline
Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 255
Default Re: MP3 Option Auth. Problem.

In my experience, the mp3 option was a seperate authorization, but I don't have the MP Toolkit, it may be included in that.

K
__________________
https://wanderingear.net
Reply With Quote
  #5  
Old 06-22-2010, 06:22 PM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 820
Default Re: MP3 Option Auth. Problem.

Sorry, I got it !

I had to use the serial-number to make it work.

I honestly thought it was included in the MPToolkit iLok authorization.


Thanks

Geir
__________________
Pro Tools 2020.5 / MetricHalo ULN-8 / AVID Console C|24 / DynAudio BM15A + BM6A / Universal Audio 6176 / Safe Sound Audio - D.Toolbox /
TASCAM 85-16B / BeesNeez Lulu Fets + Arabella PS + U47 Fet / Softube Console 1 / UAD 2 - Octos and Apollo Twins
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BF Fairchild 670-PT 8.0.4 auth. problem lownotesinc Pro Tools TDM Systems (Mac) 2 10-21-2012 01:17 PM
MP3 Option Auth Code Frank Default 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-02-2011 08:23 PM
Auth. Code Problem Gkyaun 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-05-2008 05:46 PM
Strange MP3 AUTH Problem finalcut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-22-2006 04:14 AM
6.2.2 Glitch: MP3 option auth code doesn't work Voxer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-19-2004 05:41 PM


All times are GMT -7. The time now is 08:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com