Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: laieboy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-16-2009, 07:27 PM
Replies: 10
Views: 5,391
Posted By laieboy
002 and 27" iMac

Does anyone know if the Digi 002 will work with the new Quad iMacs? This will be a much more cost efficient system than purchasing a new Mac Pro tower. :confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-16-2009, 05:08 PM
Replies: 6
Views: 5,486
Posted By laieboy
Re: imac 27" and digi 003 complete

Does anyone know if the Digi 002 will work with the new Quad Core iMacs? I'm thinking of upgrading from a Dual 2.0 G5.:confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-06-2008, 06:55 PM
Replies: 4
Views: 3,189
Posted By laieboy
Yes. That's exactly what I did.

Yes. That's exactly what I did.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-04-2008, 09:24 PM
Replies: 76
Views: 21,900
Posted By laieboy
I have the same issues too after 'upgrading' to...

I have the same issues too after 'upgrading' to PTLE 7.4.2 I'm going to downgrade now until they fix this issue. :mad:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2005, 07:40 PM
Replies: 2
Views: 1,779
Posted By laieboy
Where is the LE 6.7 update?

Can someone post a link of where I can find the 6.7 update. I need to update to 6.9 to work with my Tiger OS but my software is currently on 6.4

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2004, 05:34 PM
Replies: 17
Views: 2,616
Posted By laieboy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2004, 05:34 PM
Replies: 5
Views: 2,838
Posted By laieboy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2004, 04:51 PM
Replies: 9
Views: 2,694
Posted By laieboy
Re: Anyone using the Digi-001 with Panther on G4?

I do and it works fine. Dual 1Gig, Panther 10.3.2, LE 6.2.2, no problems here!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2004, 06:16 PM
Replies: 2
Views: 2,160
Posted By laieboy
Re: have anyone tryed PowerBook G4 1.25 MHz and 002

anyone if so, how many simultaneous tracks could you record to on a external drive without any problems?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2003, 06:19 PM
Replies: 5
Views: 1,971
Posted By laieboy
Re: 10.3.2, 6.2.2, and 001 update??

It's fine. Mine works with no problems.

Dual 1 Gig G4
OSX 10.3.2
Digi001 LE 6.2.2
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-21-2003, 05:02 PM
Replies: 18
Views: 3,500
Posted By laieboy
Re: 6.2.2 WORKS with Digi 001 + Panther!

Just installed LE 6.2.2 on my Dual 1GHz G4 and everything is working fine so far! Opened up a few projects I've been working on NO glitches at all! BTW I'm also running Panther! I am sooooo happy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-05-2003, 07:24 PM
Replies: 2
Views: 2,401
Posted By laieboy
Re: Only 4 inputs showing up in my LE input list!

Thanks! I'll try that when I get home tonight!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-05-2003, 07:07 PM
Replies: 2
Views: 2,401
Posted By laieboy
Only 4 inputs showing up in my LE input list!

When running a session on my 001, I don't get more than the first 4 inputs showing on my select input channel list. It's suppose to show 8 analog in/out, 8 digital in/out and 2 spdf in/out. How can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 08:29 PM
Replies: 1
Views: 2,037
Posted By laieboy
how do I re-install Pro Tools v6.1.1...

I am having problems with my Pro Tools setup so I want to do a re-install. I am using OSX 10.2.6 with the 001. What and where are all the files do I need to trash before I can do a clean install of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2003, 04:44 PM
Replies: 1
Views: 2,086
Posted By laieboy
what is \"Neoaccess error\"...

when I try to save a project I keep on getting a Neoaccess error...anyone know what that is about? This is on a 001 system with a Dual 1 Gig MDD Mac. Thanks.
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com