Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jnaz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2004, 09:01 AM
Replies: 1
Views: 2,415
Posted By jnaz
Noise Burst in PT 6.1.2 with 002R

I know this has come up before but I haven't seen any answers. I get frequent bursts of distortion in playback. I drop the cursor in the file and hit play- It plays the audio but really distorted. If...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-30-2003, 07:34 PM
Replies: 14
Views: 3,944
Posted By jnaz
Re: Digital Performer 4 and 002 Rack

Yes, this totally worked. Thanks. You just helped me end 3 hours of frustration One last thing: what's the message about command bindings? Can I make that go away?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-30-2003, 06:31 PM
Replies: 14
Views: 3,944
Posted By jnaz
Re: Digital Performer 4 and 002 Rack

I still have not been able to make this set-up work. What should the buffer be set at? What about the "host multiplier"? If I change to the Digi HD driver, I get the beachball of death. PT 6.1.1...
Forum: Pro Tools TDM Systems (Mac) 07-18-2003, 10:21 AM
Replies: 33
Views: 6,896
Posted By jnaz
Re: Digi drivers for OS X

So does this mean that Core Audio 2.0 will support AM III cards? I'd like to be able to play back audio from Peak and other apps through my AM III card.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-05-2003, 08:51 AM
Replies: 6
Views: 2,487
Posted By jnaz
Re: PT keeps unexpectedly quiting!!

Same exact problem for me. Two tracks in record mode- put a third track in record mode--and bang!--PT quits. Happened 3X in a row. Same exact sequence. Running 10.2.6, PTLE 601 on a DP1Gig/1280...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2002, 02:18 PM
Replies: 0
Views: 2,256
Posted By jnaz
File Recovery Help Needed

HELP. ProTools session accidentally deleted. Any thoughts on recovering the files? Mac, 9.2 G4, PT 5.2. I have tried Norton, Mac Medic.. No results.
Forum: Pro Tools TDM Systems (Mac) 12-27-2002, 02:16 PM
Replies: 1
Views: 2,301
Posted By jnaz
File Recovery Help Needed

HELP. ProTools session accidentally deleted. Any thoughts on recovering the files? Mac, 9.2 G4, PT 5.2. I have tried Norton, Mac Medic.. No results.

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-17-2002, 10:55 PM
Replies: 1
Views: 2,270
Posted By jnaz
MBox Clicks **HELP PLEASE**

Tibook 400, 384RAM. I got progressively more clicks in recording the longer recording continued. ..so that by the end of an hour, the click sounded like a machine gun constantly firing. Any ideas?If...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2002, 10:52 PM
Replies: 17
Views: 3,205
Posted By jnaz
002 Plug In Compatibility

Anyone know which 3rd party plugs that worked in 001 will work in 002? Do we have to wait for updates or will they all work?
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 10:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com