Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 326
Search took 0.02 seconds.
Search: Posts Made By: Led
Forum: ICON & C|24 04-25-2021, 04:18 AM
Replies: 7
Views: 790
Posted By Led
Re: D-command/D-control with M1 macs?

Why wouldn't it work...if it has an ethernet socket and the network driver to support it..the protocol is all handled by Pro Tools.
Forum: Post - Surround - Video 04-21-2021, 08:37 PM
Replies: 1
Views: 277
Posted By Led
Re: Making an audio file shorter / Destructive Record

Only way I can thing of is selecting all stems, trim the all at once (S) then fade them all at once (G) then you'll have to highlight them all and consolidate all (shift alt 3).
Then they'll be in...
Forum: Buy & Sell 03-18-2021, 08:51 PM
Replies: 2
Views: 1,899
Posted By Led
Re: Anyone with a decent 'faceplate' for Artist / MC MIX..?

There used to be a seller on ebay
US who had the black Avid replacement plates
Forum: Post - Surround - Video 03-17-2021, 02:20 PM
Replies: 4
Views: 501
Posted By Led
Re: Ever had Soundminer spot to session not copy file to audio files folder?

Ha! I thought it was just me. So maybe I had a session open, was spotting to it, then closed it and opened the other session that the files went missing in while leaving soundminer open, and it used...
Forum: Post - Surround - Video 03-17-2021, 02:50 AM
Replies: 4
Views: 501
Posted By Led
Re: Ever had Soundminer spot to session not copy file to audio files folder?

Actually, scratch that, the clips are all there back at my place and on doing a reveal in fonder on one, the missing files are in the audio files folder.....of a completely different session. No idea...
Forum: Post - Surround - Video 03-17-2021, 02:27 AM
Replies: 4
Views: 501
Posted By Led
Ever had Soundminer spot to session not copy file to audio files folder?

Today I had to take a session to another studio from my place for a playback. When I opened it up, some, only some of the sfx spotted to PT from Soundminer were missing. I also took a backup drive...
Forum: Tips & Tricks 03-10-2021, 05:37 PM
Replies: 5
Views: 650
Posted By Led
Re: Most efficient way to export takes

You can just trim the take to length, add top or tail fade if needed, consolidate the clip, give it a name you will recognise and make sure you are renaming the disk file as well in the option, then...
Forum: Post - Surround - Video 11-28-2020, 05:23 PM
Replies: 2
Views: 839
Posted By Led
Re: Audio and Video no syncing in PT12.4

There used to be some wierdness on older versions with bit depth conversion ie - if the video audio is 16 bit, and the session is 24, the convert on the way in would put the audio a frame early.
Forum: ICON & C|24 09-23-2020, 09:21 PM
Replies: 8
Views: 1,238
Posted By Led
Re: Blue D Command Issues Help

If you handy with a soldering iron ...it can be a bit hit a miss just swapping out caps but it can work, I've done it successfully to fix a similar design Lexicon supply. Provided it's a cap that's...
Forum: ICON & C|24 09-22-2020, 05:40 PM
Replies: 8
Views: 1,238
Posted By Led
Re: Blue D Command Issues Help

I just had a look at mine, there is a sleep setting in the utility menu, I wonder if it's anything to do with that..mine is set to off, which is obviously why it never sleeps. In the soft key section...
Forum: ICON & C|24 09-22-2020, 03:33 PM
Replies: 8
Views: 1,238
Posted By Led
Re: Blue D Command Issues Help

Once I power mine on, it just stays with 'offline' in the clock window until I launch Pro Tools, it never sleeps.. Can you post a video of what is happening?
If it's happening with both units then...
Forum: ICON & C|24 09-21-2020, 09:35 PM
Replies: 8
Views: 1,238
Posted By Led
Re: Blue D Command Issues Help

1. Are you using HD or Ultimate, Icons only work with these, don't work with the non HD versions.

2. Do you have the D Command enabled in the ethernet section of the peripherals setup?
Setup >...
Forum: ICON & C|24 09-21-2020, 09:30 PM
Replies: 1
Views: 903
Posted By Led
Forum: Buy & Sell 09-15-2020, 05:10 PM
Replies: 6
Views: 3,839
Posted By Led
Re: WTB: D-Command ES Fader extension

Proceed with caution if you get an offer on here, I posted looking for the same earlier this year, got a guy using photos off reverb and wanting payment in bitcoin, but assured me he wasn't looking...
Forum: Windows 08-30-2020, 04:44 PM
Replies: 11
Views: 2,335
Posted By Led
Re: Won't switch audio engines

Stab in the dark - might be something to do with the motu and exclusive mode? I used to have issues with a Fireface, but can't remember if I needed exlcusive mode on or off. In the playback devices...
Forum: ICON & C|24 08-21-2020, 03:56 PM
Replies: 3
Views: 1,293
Posted By Led
Re: D Command user settings saved where?

Yeah I did a complete reinstall a couple of months ago and found out the hard way. I'm still finding things I had forgotten I changed in the console prefs. Explains why I lost them before if I...
Forum: Post - Surround - Video 08-20-2020, 08:47 PM
Replies: 6
Views: 813
Posted By Led
Re: Display track channels?

Do you use templates? Just come up with some sort of indicator and put 1 or 2 blank ambi tracks in your template with whatever plugs on inserts but disabled (I use a capital B, but that's because all...
Forum: Post - Surround - Video 08-20-2020, 03:17 PM
Replies: 6
Views: 813
Posted By Led
Re: Display track channels?

I don't think there is. To Pro Tools a quad track is just a quad track, the format of the file on there is up to you.
Forum: ICON & C|24 08-20-2020, 02:56 AM
Replies: 3
Views: 1,293
Posted By Led
Re: D Command user settings saved where?

I posted the same question a week ago..snap..
After more searching, I saw a post saying they are stored in the Pro Tools preferences. Did you back them up before the new drive?
Forum: ICON & C|24 08-10-2020, 02:08 AM
Replies: 0
Views: 1,103
Posted By Led
Where are console prefs stored?

Are they saved in each session? In the main control unit? In my sock drawer?
I swear sometimes mine go back to the default settings. Is there some way to back them up..?
Thanks
Forum: Windows 08-09-2020, 02:12 AM
Replies: 3
Views: 2,108
Posted By Led
Re: Uninstall Pro Tools Ultimate

You might need to use the old legacy control panel uninstall. Type 'control manager' in the text box down the bottom left of the task bar. Select the control panel, then click uninstall programs,...
Forum: ICON & C|24 08-08-2020, 04:46 PM
Replies: 8
Views: 1,473
Posted By Led
Re: Talkback didn't work?! Internal AND external!

If it is your switch, i came across a new one on ebay......
Forum: Post - Surround - Video 08-08-2020, 04:31 PM
Replies: 2
Views: 677
Posted By Led
Taking your mix templates to another studio?

How do you who do, do it? Do you save a blank session with your template, or just take the template file on a mem stick...and what about buses..I have some of mine named the way i like rather than...
Forum: ICON & C|24 08-05-2020, 11:05 PM
Replies: 8
Views: 1,473
Posted By Led
Re: Talkback didn't work?! Internal AND external!

I'm a bit out of ideas...there's other things you could try...try a different control cable between the control and the xmon..if other features on the xmon like cue sends are working it;s probably...
Forum: ICON & C|24 08-02-2020, 06:18 PM
Replies: 8
Views: 1,473
Posted By Led
Re: Talkback didn't work?! Internal AND external!

I have a D-Command and by the talkback level there are 2 switches for selecting internal and external talkback..looks different on the D-Control.
Have you tried setting it to auto talkback and...
Showing results 1 to 25 of 326

 
Forum Jump

All times are GMT -7. The time now is 04:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com