Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 215
Search took 0.02 seconds.
Search: Posts Made By: jahtao
Forum: Post - Surround - Video 09-04-2020, 03:46 AM
Replies: 1
Views: 635
Posted By jahtao
Help with batch rename regular expression

Hi all,

If a Pro Tools recording is created with the following clip name...

Character Name_Sequence Number_Line Number_01-01

How do I batch rename to this in one hit...

Character...
Forum: Post - Surround - Video 12-10-2017, 07:39 AM
Replies: 3
Views: 2,733
Posted By jahtao
Re: Trouble drag&drop files - I don't get what I drag in

Think they fixed this one in subsequent updates.

Look at the rogue file in workspace (the one that keeps populating the clips you drop in), and you'll see it has no file ID, and perhaps some...
Forum: Pro Tools 12 12-04-2017, 04:13 PM
Replies: 0
Views: 1,364
Posted By jahtao
Lag dragging handles

Hey,

We're experiencing a lag when dragging out handles revealing new waveforms.

It only happens with clips that link to our sound recordist's rushes not audio that comes from an AAF or SFX.
...
Forum: Pro Tools 12 11-28-2016, 06:57 AM
Replies: 5
Views: 2,701
Posted By jahtao
Re: Toggle Zoom doesn't justify track to the top?

Hey. Yep I love Zoom Toggle. But in 12.4 it just isn't right!

Guys, if you hit E on a track at the very bottom of your session, does it zoom off the screen? If not is this because it goes...
Forum: Pro Tools 12 11-24-2016, 08:48 AM
Replies: 5
Views: 2,701
Posted By jahtao
Re: Toggle Zoom doesn't justify track to the top?

Hello! Yes I am also grappling with this issue in 12.4.

I'm sort of hoping its been fixed in 12.5 etc

Have you come up with anything?

Matt : )
Forum: Pro Tools 12 11-24-2016, 08:45 AM
Replies: 2
Views: 2,215
Posted By jahtao
Re: Zoom Toggle changed in v12

Hi, thanks for chiming in.

I've just had another play with all the preferences, and I still can't get it to work like how it used to. Its a big step back IMHO.

Currently the only way to make...
Forum: Pro Tools 12 10-20-2016, 01:25 PM
Replies: 7
Views: 3,996
Posted By jahtao
Re: Why are the colours all pastels?

I'm afraid none of these have answered / addressed my question:

When I choose a primary red (or a deep blue or any colour) from the colour palette, it comes out a pastel version. Why?

The...
Forum: Pro Tools 12 10-19-2016, 03:29 PM
Replies: 7
Views: 3,996
Posted By jahtao
Re: Why are the colours all pastels?

I only seem able to change the saturation of tracks. Not of clips.

Apologies if I am missing something stupid! I've really tried!!

Matt
Forum: Pro Tools 12 10-19-2016, 03:03 PM
Replies: 7
Views: 3,996
Posted By jahtao
Why are the colours all pastels?

Hello!

when I select a clip and choose a nice deep red colour for it (or any colour for that matter) it always comes out a really mellow pastel shade, baring very little resemblance to the colour...
Forum: Pro Tools 12 10-04-2016, 12:24 PM
Replies: 2
Views: 2,215
Posted By jahtao
Zoom Toggle changed in v12

Hi,

In PT11, hitting E used to make the zoomed track go to the top of the edit window. I can't seem to get this functionality in v12.4. I'm missing it - tracks at the bottom now zoom unhelpfully...
Forum: Post - Surround - Video 09-18-2015, 11:20 AM
Replies: 7
Views: 3,304
Posted By jahtao
Re: 11.3.2 - watch out - new bug - field recorder workflow

Good to know!

We're on 11.3.1 and my prep guy does save and index three times before doing a conform. What I'm saying is it's always been a bit temperamental...
Forum: Post - Surround - Video 06-13-2015, 03:39 PM
Replies: 7
Views: 4,906
Posted By jahtao
Re: Media Composer 8 Satellite Sync Lock Errors

I'm not sure how useful the following is, but my feeling is that 11.3.1 throws up a few more error messages than 11.1.2 did. My hunch is that also, the codec of the video in MC can affect things too.
Forum: Post - Surround - Video 02-17-2015, 08:21 AM
Replies: 3
Views: 2,501
Posted By jahtao
Re: EQ automation and processing delay

I'm still seeing this problem in PT11.

It happens with the fader and not just plugin automation. Pretty lame.

Can anyone point me to a document that explains if / how it's fixed in PT11. I...
Forum: Pro Tools 11 02-17-2015, 08:16 AM
Replies: 35
Views: 14,628
Posted By jahtao
Re: Horrible Heal bug in 11.2 HD (noticed with linked AAFs and MXF audio)

Gutted! Got to sort this out, it is truly horrible and got me in trouble just yesterday!!
Forum: Post - Surround - Video 12-05-2014, 03:24 PM
Replies: 5
Views: 3,569
Posted By jahtao
Re: PT11.2.1 crashes on import AAFs

Nope. It imports fine into 11.1.2!

These aren't "exotic" AAFs by any stretch of the imagination and its happened with enough different ones from different projects - I've trouble shot the problem...
Forum: Post - Surround - Video 12-05-2014, 08:03 AM
Replies: 5
Views: 3,569
Posted By jahtao
Re: PT11.2.1 crashes on import AAFs

They are from Media Composer v8

They import fine into 11.1.2 from both Isis shared storage and local disks. But they crash out to the desktop with no error message on v11.2.1 so that it has to be...
Forum: Post - Surround - Video 12-05-2014, 05:36 AM
Replies: 5
Views: 3,569
Posted By jahtao
PT11.2.1 crashes on import AAFs

AAF import crashes PT regularly. On bigger AAFs I think (about 2 or 3 GB).

Anyone else?
Forum: System 5 12-01-2014, 10:16 AM
Replies: 8
Views: 6,934
Posted By jahtao
Re: Question about S5-MC channel strip assignment

We have 16 fader 5MCs.

I hit the setup button in the 'strip control' area of the master section (near bank and nudge buttons). Select modules tab. And assign the right hand fader module in the...
Forum: Post - Surround - Video 11-06-2014, 03:51 PM
Replies: 20
Views: 7,607
Posted By jahtao
Re: Bugs Found in 11.2.1

Had this from Altiverb and Reverb One. Ridiculous bug
Forum: Post - Surround - Video 10-27-2014, 03:21 PM
Replies: 6
Views: 2,744
Posted By jahtao
Re: Weird Export Behaviour

I had a problem once with an audio files folder full of .omfs instead of .wavs.

900GB for a very simple 90min show!!! I couldn't seem to do anything with it. Couldn't change the media into...
Forum: Post - Surround - Video 10-15-2014, 04:52 AM
Replies: 1
Views: 2,487
Posted By jahtao
EQ3-7 bad glitches!

Hi we're running 11.1.2 and seeing very bad problems with EQ3-7. Anyone else?

These are: Not responding to automation or sometimes not passing sound at all. Sometimes L and R channels automate...
Forum: System 5 08-19-2014, 02:12 PM
Replies: 5
Views: 5,065
Posted By jahtao
Re: S5MC disconnecting from PT

I have disconnecting issues and not running quickkeys. Keep me posted if problems persist
Forum: Post - Surround - Video 06-02-2014, 04:46 AM
Replies: 13
Views: 6,300
Posted By jahtao
Re: Specific question: Any 100% happy PT11HDX post users out there?

Video satellite all the way baby! Using Media Composer
Forum: Post - Surround - Video 06-02-2014, 03:19 AM
Replies: 13
Views: 6,300
Posted By jahtao
Re: Specific question: Any 100% happy PT11HDX post users out there?

It's the best it's ever been. But no, not ZERO issues.
Forum: Post - Surround - Video 05-07-2014, 09:10 AM
Replies: 2
Views: 2,496
Posted By jahtao
ADR with Video Satellite

Hiya,

Is there any software to generate streamers etc inside Avid Media Composer?

Cheers
Matt
Showing results 1 to 25 of 215

 
Forum Jump

All times are GMT -7. The time now is 10:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com