Avid Pro Audio Community

Avid Pro Audio Community (https://duc.avid.com/index.php)
-   Post - Surround - Video (https://duc.avid.com/forumdisplay.php?f=8)
-   -   Activating Pro Tools LE 7 in Virtualbox on OS 10.6 (https://duc.avid.com/showthread.php?t=352203)

mirolalune 03-12-2014 08:03 AM

Activating Pro Tools LE 7 in Virtualbox on OS 10.6
 
Hi

Every time I try to get Pro Tools LE 7 working in Virtual Box on Snow Leopard Server it generates the following message
The machine is a MacbookPro 9.1 running OS 10.8.5

Failed to attach the USB device Digidesign Mbox 2 [0140] to the virtual machine Snow Leopard.

USB device 'Digidesign Mbox 2' with UUID {a8504fe7-d71f-41f9-8e2e-3492e93cde56} is busy with a previous request. Please try again later.

Result Code: NS_ERROR_INVALID_ARG (0x80070057)
Component: HostUSBDevice
Interface: IHostUSBDevice {173b4b44-d268-4334-a00d-b6521c9a740a}
Callee: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


I've tried to activate the mbox in the menu and by the menu bar but nothing seems to work.

Any advice on this would be great

Thanks

tom_lowe 03-12-2014 09:30 AM

Re: Activating Pro Tools LE 7 in Virtualbox on OS 10.6
 
I don't think Pro Tools is qualified to run in Virtual Machines. Considering they can have issues with accessing drivers I'd advise run it on the OS or on a separate partition.

Craig F 03-12-2014 10:28 AM

Re: Activating Pro Tools LE 7 in Virtualbox on OS 10.6
 
Pro Tools can not see the USB port correctly through the Virtual Box interface
Not an uncommon problem with virtual machines in general

So give up on it now unless you are a master programer and want to spend the next year tweaking VB


All times are GMT -7. The time now is 12:28 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com