Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Click for info about Avid @ NAB 2017

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 10 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2014, 03:28 AM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 396
Default Revibe issue

I've been using Revibe for years and have come across a strange bug that has been around for years ever since the TDM days. Currently I'm running an HD Native and a CPTK And the issue happens on both versions.

Insert a stereo to 5.1 version of revibe on an aux track. Automate the plugin.
Do some heavy snap shot automation on scene changes etc...and you should see the following issue:

The Rear and Rear ER levels they do not follow properly! I have to go into the automation lanes for those specific parameters and fix automation. It seems too have too do with the Rear ER parameter specifically. Regardless of whether those 2 parameters are linked or not what happens is the REAR ER will not properly reflect the setting you choose and in turn causes the Rear setting to not automate property as well. Like I said YEARS of experiencing this issue.

http://protools.ideascale.com/a/dtd/...on/262690-3779
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/

Last edited by DigiTechSupt; 02-15-2017 at 03:12 PM. Reason: Added IS link.
Reply With Quote
  #2  
Old 11-29-2016, 01:16 PM
ykaplan ykaplan is offline
Member
 
Join Date: Oct 2013
Location: Los Angeles, CA
Posts: 2
Default Re: Revibe issue

This bug is still present in PT 12.6 HD and latest version of Revibe. I'm not able to use this plugin for my big film projects just because of this bug and honestly it's crazy they haven't fixed this in years.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: ReVibe II mgoorevich Buy & Sell 0 05-21-2014 12:04 PM
WTB - Revibe AAX unkJE Buy & Sell 0 06-09-2013 10:32 PM
ReVibe 1 in 3 out?? Scott Fahy VENUE Live Sound Systems 2 12-07-2009 09:43 AM
Revibe - help! sonicam Post - Surround - Video 1 05-16-2006 09:56 AM


All times are GMT -7. The time now is 02:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com