Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2014, 04:34 PM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Mbox 3 Pro Mono headphone mix

if I select output 1 and 2 for my headphones the mono button on the front does indeed go to mono..

But there is no gain reduction algorithm to keep the relative level the same as is the case with just about every other software and hardware mono button I've ever used (or at least there would be a trim knob to manually adjust mono level so its fairly level matched.)

Is there a planned software update to the driver software control panel or whatever would need to be.

Im currently on a portable rig with no speakers hooked up and the interface was purchased for this temporary situation so I can't check with now with speakers but I sure hope its NOT the same thing.

Anyone? DO I have something set up wrong?
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-12-2012 11:34 PM
Headphone output only mono Tony-N Eleven Rack 2 01-26-2012 03:31 PM
Digi003 Rack 2 headphone outs are MONO zandronovo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-14-2008 12:07 AM
headphone output on Powerbook sounds mono? fmbighair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-12-2004 08:14 PM
DIGI001 headphone output mono..? Sabe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-08-2003 06:24 PM


All times are GMT -7. The time now is 02:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com