Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2011, 07:34 AM
pellekuipers pellekuipers is offline
Member
 
Join Date: Sep 2011
Location: Hilversum, Netherlands
Posts: 4
Question MP 9.0.5 on Lion; recordings sounds like smurfs

Hello,

Recently I had Pro Tools MP 8 installed on my MBP and working with Fast Track and everything. Until the upgrade to Lion, from that moment on everything I recorded was recorded in slow-motion and when I played it back, it sounded like a smurf.

That's the reason I bought an upgrade to MP 9 last night so I could install the 9.0.5 beta, but I'm still having that problem.

I think now it's maybe not the software, but a strange setting in Pro Tools.

What do you think?

I'm looking forward hearing from somebody.
Reply With Quote
  #2  
Old 09-08-2011, 05:54 PM
TwoEdgedSword TwoEdgedSword is offline
Member
 
Join Date: Jun 2011
Location: Klamath Falls
Posts: 24
Default Re: MP 9.0.5 on Lion; recordings sounds like smurfs

Since there is only beta support, I would assume that they are still working out the bugs. Try reverting back to Snow Leopard for the time being until Lion is "officially" supported.
Reply With Quote
  #3  
Old 09-08-2011, 11:22 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,882
Default Re: MP 9.0.5 on Lion; recordings sounds like smurfs

It sounds like you're playing back at a different sampling rate. I don't know the options of Fast Track, but confirm all of your interface settings within AUDIO AND MIDI SETUP in the Apple Utilities folder. This stuff is IN THE MANUAL for PT9. All of the PDF manuals should have been installed with the software.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #4  
Old 09-09-2011, 03:16 AM
pellekuipers pellekuipers is offline
Member
 
Join Date: Sep 2011
Location: Hilversum, Netherlands
Posts: 4
Default Re: MP 9.0.5 on Lion; recordings sounds like smurfs

I took my time and now I found something interesting. When I start recording, PT records 1 second in the program in 2 seconds. Everything is recorded twice as slow, so everything I play is twice as fast played back. Now I don't know how to solve this problem. Could one of you help me?

And about the Fast Track, it doesn't have many options except for 16 or 24 bits.

Thanks for your reply's!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossible to start Pro Tools on MacPro after downgrade Mountain Lion back to LION DESVED Pro Tools HDX & HD Native Systems (Mac) 2 05-21-2013 03:18 PM
lion -> mountain lion question grant howarth macOS 3 05-01-2013 01:24 PM
Would you go from Snow Leopard to Lion (not Mountain Lion) if you could? EricWillhelm macOS 9 01-11-2013 10:55 AM
Downgrade from Mountain Lion to Lion The golfer macOS 7 11-14-2012 05:53 AM
Macbook Pro+lion+PT9 :-( / iMac+Lion+PT9 = :-) Pehja macOS 12 11-08-2011 01:27 PM


All times are GMT -7. The time now is 05:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com