Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2022, 07:21 PM
skinnyelephant skinnyelephant is offline
Member
 
Join Date: Jul 2022
Location: Nashville
Posts: 2
Default Hybrid Engine/ DSP Mode latency issue

I had an issue today that seems like a bug with 2022.6

While tracking on a dense session with the hybrid engine on and putting the tracks i was recording on in DSP mode everything worked as expected. When i disabled DSP mode after recording the tracks weren't playing back aligned correctly. Quitting pro tools and reopening the session fixed the problem. Anybody else?

Mac Pro Late 2013 Trashcan/ OSX Mojave 10.14.6/ 2 Avid HDIO 16x16's with HDX card. Pro Tools Ultimate 2022.6
Reply With Quote
  #2  
Old 07-07-2022, 04:09 AM
Will Russell's Avatar
Will Russell Will Russell is offline
Member
 
Join Date: Apr 1999
Location: Newfield, NY (Ithaca)
Posts: 1,066
Default Re: Hybrid Engine/ DSP Mode latency issue

Same problem here. For me it happens on a session with folder tracks and regular tracks having a send to the same bus.
__________________
Will Russell
Electric Wilburland Studio
www.wilburland.com
M1MAX Mac Studio OS 12.6, PT2022.9, HDX, D-Command
M1 PRO MacBook Pro OS 12.6, PT2022.9, BabyFacePro FS
Reply With Quote
  #3  
Old 07-07-2022, 05:34 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 408
Default Re: Hybrid Engine/ DSP Mode latency issue

Did this start with 2022.6 or was it faulty before?
Reply With Quote
  #4  
Old 07-07-2022, 06:28 AM
Will Russell's Avatar
Will Russell Will Russell is offline
Member
 
Join Date: Apr 1999
Location: Newfield, NY (Ithaca)
Posts: 1,066
Default Re: Hybrid Engine/ DSP Mode latency issue

It's been around for a couple versions. Hoping they sorted out soon because it's a total drag
__________________
Will Russell
Electric Wilburland Studio
www.wilburland.com
M1MAX Mac Studio OS 12.6, PT2022.9, HDX, D-Command
M1 PRO MacBook Pro OS 12.6, PT2022.9, BabyFacePro FS
Reply With Quote
  #5  
Old 07-07-2022, 12:27 PM
skinnyelephant skinnyelephant is offline
Member
 
Join Date: Jul 2022
Location: Nashville
Posts: 2
Default Re: Hybrid Engine/ DSP Mode latency issue

Have you found any workarounds for it? I don't think the session I was working in had any folder tracks
Reply With Quote
  #6  
Old 07-17-2022, 03:34 PM
CHRIS AIKEN CHRIS AIKEN is offline
Member
 
Join Date: Feb 2000
Location: WARSAW POLAND
Posts: 484
Default Re: Hybrid Engine/ DSP Mode latency issue

Yes the hybrid engine has delay compensation problems…very buggy. There’s another thread on the Carbon page describing different issues people including myself are having.


Sent from my iPhone using Tapatalk
__________________
Hackintosh 3.6 GHz 8 Core Intel Core i9 - 12.4 Monterey -32 gigs Ram - Carbon - Protools 2022.6 Ultimate
Reply With Quote
  #7  
Old 07-18-2022, 05:13 AM
dominicperry dominicperry is online now
Member
 
Join Date: Apr 2019
Location: UK
Posts: 536
Default Re: Hybrid Engine/ DSP Mode latency issue

Everyone who is impacted by this needs to raise a support ticket with Avid please.
Their attendance here is insufficient to see that this is a big deal and needs to be fixed.

Dominic
__________________
MacBookPro M1Max 16" 10/32 64GB 2TB, Monterey 12.6, Pro Tools 2022.9, Carbon.
Reply With Quote
  #8  
Old 07-19-2022, 07:14 AM
MCorbin's Avatar
MCorbin MCorbin is offline
Avid
 
Join Date: Jan 2016
Location: New York, NY
Posts: 142
Default Re: Hybrid Engine/ DSP Mode latency issue

Yep, what Dominic said... please log a case. Make sure the agent associates it with an ADC bug so we can track and prioritize it.
__________________
Mark Corbin
Avid
Sr Product Manager
Professional Audio Systems

For immediate assistance:
Pro Tools & Eucon Surfaces - +1 888-456-3444
Venue Support - +1 978-275-2557

Find out how to create, manage, and edit cases online now HERE
It's fast, easy, and effective!
Reply With Quote
  #9  
Old 07-21-2022, 11:17 AM
CHRIS AIKEN CHRIS AIKEN is offline
Member
 
Join Date: Feb 2000
Location: WARSAW POLAND
Posts: 484
Default Hybrid Engine/ DSP Mode latency issue

Quote:
Originally Posted by MCorbin View Post
Yep, what Dominic said... please log a case. Make sure the agent associates it with an ADC bug so we can track and prioritize it.

With all due respect. You notified us in January on the Carbon “sync issue” thread that this had been marked as a “critical issue” to be addressed.

You are now here a half year later asking people to help it get prioritized?

Something seems off about that to me I’m afraid.


Sent from my iPhone using Tapatalk
__________________
Hackintosh 3.6 GHz 8 Core Intel Core i9 - 12.4 Monterey -32 gigs Ram - Carbon - Protools 2022.6 Ultimate
Reply With Quote
  #10  
Old 07-22-2022, 10:00 AM
matt mahaffey matt mahaffey is offline
Member
 
Join Date: Jul 2022
Location: usa
Posts: 2
Default Re: Hybrid Engine/ DSP Mode latency issue

I run dense sessions but have to enable the Hybrid Engine to overdub constantly. As soon as i turn Hybrid off, my audio is misaligned. I have found that if i simply click "Setup" and then "Playback Engine" and close the window having changed nothing..... everything aligns back properly. Talk about a ghost in the machine. Try it instead of relaunching the session, might save you some time!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hybrid Engine vs Non-Hybrid HX|2 in Post. minister Post - Surround - Video 6 12-27-2021 04:41 AM
Hybrid Mixer and HDX - need a separate "mixing" high-latency DSP mode for tracks Skwaidu Pro Tools 2 10-24-2021 09:51 AM
HDX Classic / Hybrid engine low latency bus routing question RobertDorn Pro Tools HDX & HD Native Systems (Mac) 7 09-30-2021 03:11 PM
The Hybrid Engine LDS Pro Tools HDX & HD Native Systems (Mac) 64 07-31-2021 10:17 AM
Low latency mode issue in Pro Tools 10, has it been sort out? Gary Gould Pro Tools 10 6 01-29-2015 06:16 AM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com