Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2001, 01:04 AM
J Fernandez J Fernandez is offline
Member
 
Join Date: Jan 2001
Posts: 264
Default Dead DSP??Help !What oes that mean!

I just installed 5.1 in my new dual 533 opened a session went to DSP resources and saw on my mix core card
DSP #6 "DEAD DSP" What does that mean?DIGI Please Help!!!
Reply With Quote
  #2  
Old 02-23-2001, 09:39 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,818
Default Re: Dead DSP??Help !What oes that mean!

-Download and run DigiTest 5.11b1 on the cards:
http://www.digidesign.com/download/digitest.html

-If the Mix Core fails, please contact tech support to get an RA issued for the card at 650-842-6699

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 02-23-2001, 12:11 PM
J Fernandez J Fernandez is offline
Member
 
Join Date: Jan 2001
Posts: 264
Default Re: Dead DSP??Help !What oes that mean!

Brent
Thanks for the reply.I downloaded Digitest 5.11b1 it doesnt work, any other suggestions.The one on the 5.1 disk doesnt work either.
Reply With Quote
  #4  
Old 02-23-2001, 05:46 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,818
Default Re: Dead DSP??Help !What oes that mean!

Hmmm. I was under the impression that v5.11b1 fixed the incompatibilities with 2001 G4's with DSI 5.1. Are any of the cards recoginized?

-You may want to try another download of DigiTest. In addition, trash the DigiTest prefs before launching the app again.


-Assuming that DigiTest would post similar results, I would go ahead and contact tech support on Monday for an RA.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead G5, please help!!! audioluche Pro Tools TDM Systems (Mac) 12 01-15-2009 10:40 AM
Is my 002 dead?? crazy_ow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-27-2008 03:28 PM
Dead NTK guentherschmidt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-08-2004 11:55 PM
dead fan? goldfinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-25-2004 01:29 PM
Dead DSP nothingonme Pro Tools TDM Systems (Mac) 3 02-12-2001 09:22 AM


All times are GMT -7. The time now is 04:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com