Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2006, 06:23 PM
Khatru Khatru is offline
Member
 
Join Date: Jan 2005
Location: Saratoga Springs, NY
Posts: 310
Default dead air

Hopefully this is silly and obvious. I've searched through the 6.4 reference guide and was unable to find anything on this. I have a 4:20 tune I'm working on - meaning that the last region ends at 4:20. Somehow during the process I've got about 15 minutes of space after 4:20 mark. How can I get rid of this and how can I prevent it from happening in the future. It all seemed to start while writting automation and editing. Any thoughts?

Thanks, Dave
__________________
Intel Core 2 Duo E6600/Asus P5W DH Deluxe/Nexus NX-5000/2 X 1GB CORSAIR PC2 6400/WD 80 & 250 GB Hard Drives/GeForce 7600GT/Lite-On CDRW/AcoustiCase 360/2-120mm AcoustiFans/XP Pro SP2/Mbox LE 7.3.1
Reply With Quote
  #2  
Old 02-15-2006, 06:35 PM
RadioMoo RadioMoo is offline
Member
 
Join Date: Jul 2003
Location: usa
Posts: 628
Default Re: dead air

I answered in the Mac forum.
__________________
Mbox 1 w/BLA mod, PTLE 6.1, eMac 700MHz, OS X (10.2.8), 1024 MB RAM
Reply With Quote
  #3  
Old 02-15-2006, 06:58 PM
Khatru Khatru is offline
Member
 
Join Date: Jan 2005
Location: Saratoga Springs, NY
Posts: 310
Default Re: dead air

Thanks RadioMoo,

No there are no regions out there. Also, I don't want to bounce to disk. I want to maintain all tracks as is because I'm still editing. I thought that I could open a new session and import everything in. When I did it the space was still there.

Thanks Again, Dave
__________________
Intel Core 2 Duo E6600/Asus P5W DH Deluxe/Nexus NX-5000/2 X 1GB CORSAIR PC2 6400/WD 80 & 250 GB Hard Drives/GeForce 7600GT/Lite-On CDRW/AcoustiCase 360/2-120mm AcoustiFans/XP Pro SP2/Mbox LE 7.3.1
Reply With Quote
  #4  
Old 02-15-2006, 10:13 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,434
Default Re: dead air

Set your record allocation time to 6 minutes.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead G5, please help!!! audioluche Pro Tools TDM Systems (Mac) 12 01-15-2009 10:40 AM
Is my 002 dead?? crazy_ow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-27-2008 03:28 PM
Dead NTK guentherschmidt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-08-2004 11:55 PM
dead fan? goldfinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-25-2004 01:29 PM
Dead DSP nothingonme Pro Tools TDM Systems (Mac) 3 02-12-2001 09:22 AM


All times are GMT -7. The time now is 10:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com