Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2009, 10:24 AM
mrgroovy mrgroovy is offline
Member
 
Join Date: May 2009
Location: Sarasota, FL
Posts: 318
Default Newbie

Gone through the forum for 2 days and think I have a handle on my question but would appreciate some feedback.

In March of 08 I purchased the MBox 2 professional with 7.3. I did not have a Mac and was going to purchase one when I recieved the MBox. Unfortunately at that very time there was an issue with Tiger and 7.3 so I had to wait. So here it is a year later, got detained by other issues and now am ready to purchase a MacBook Pro but am asking you for some advice on the Leopard.
Will I be able to load my 7.3 on a new Leopard machine? I would greatly appreciate any input.

Thanks
Reply With Quote
  #2  
Old 05-08-2009, 10:55 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: Newbie

AFAIK 7.4.2 is the oldest version that compatible with leopard.
Tamas Dragon
__________________
my blog:Tamas Dragon
Reply With Quote
  #3  
Old 05-08-2009, 12:02 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Newbie

It is well worth paying for the upgrade to v8.. Elastic Audio was added with 7.4... And I think you would have to pay the same ($150) for either upgrade...
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #4  
Old 05-08-2009, 12:38 PM
Dalinkwent48 Dalinkwent48 is offline
Member
 
Join Date: Mar 2009
Location: Jersey
Posts: 23
Default Re: Newbie

I purchased an mbox 2 mini with pt 7 and i have leapord osx 10.5.6....from my experience...when i installed everything i got an upgrade amnesty being it wasnt compatible right from the start...so to my assumption if u never installed it or registered it yet and it will be ur initial install....digidesign will send u an email with the upgrade for pt8 for free and it will also contain all updates for the plugs that come with the ignition pack etc.
Reply With Quote
  #5  
Old 05-08-2009, 05:07 PM
mrgroovy mrgroovy is offline
Member
 
Join Date: May 2009
Location: Sarasota, FL
Posts: 318
Default Re: Newbie

OK thanks everyone. So I assume that I can load 7.3 on Leopard but it won't function. Yet when I upgrade to 8.0 I am good to go. Got it.
Reply With Quote
  #6  
Old 05-08-2009, 05:59 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Newbie

Quote:
Originally Posted by mrgroovy View Post
OK thanks everyone. So I assume that I can load 7.3 on Leopard but it won't function. Yet when I upgrade to 8.0 I am good to go. Got it.
NO, don't even load 7.3... A clean installation of v8 will work better
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #7  
Old 05-08-2009, 06:12 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,599
Default Re: Newbie

You actually already own Pro Tools LE 7.4.
When you registered your Mbox 2 Pro with 7.3 in March 2008, you were sent a free upgrade to Pro Tools LE 7.4, which you activated a couple of weeks later. So you already have an authorization code for Pro Tools LE 7.4.2 for Leopard, either in your My Digi account or DigiStore order history.

If your PTLE 7.4.2 download is not in your My Digi account, you can get it here:
www.digidesign.com/download742

You may want to go ahead and upgrade to PTLE 8 for the additional features, and because a new Mac will probably come with Mac OS X 10.5.6 already installed. (7.4.2 was not tested with 10.5.5 and higher)

But you should know that you are entitled to download and use PTLE 7.4.2 for Mac OS X 10.5.3 and 10.5.4.

As with PTLE 8, you should NOT install any previous version of Pro Tools before installing PTLE 7.4.2.

Installing a version that is not compatible with Leopard will cause problems.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #8  
Old 05-08-2009, 07:17 PM
mrgroovy mrgroovy is offline
Member
 
Join Date: May 2009
Location: Sarasota, FL
Posts: 318
Default Re: Newbie

Thank you to all. Feeling much better about the whole deal. Will probably go with the 8.0 as an initial load and not mess with the 7.4.
Reply With Quote
  #9  
Old 05-23-2009, 12:46 PM
mrgroovy mrgroovy is offline
Member
 
Join Date: May 2009
Location: Sarasota, FL
Posts: 318
Default Re: Newbie

OK Got my new IMac 10.5 Leopard. Checking to see if my sequence here is correct before loading.

I had never loaded anything on any machine even though I bought the MBox2 Pro over a year ago (long story). Seems like I would need to load my 7.3 on the IMac (even though it won't work w/ Leopard 10.5) and then my upgrade to 7.4 and then the upgrade to 7.4.2 and then the upgrade to PT8.

I need to load a full version of something before the upgrades yes? Thus, the only full version I have is 7.3. Is this correct?
__________________
2020 Mac Mini I7 3.2GHz, 36 GB Ram, Catalina, ProTools 2018.12.0 UAudio X6, Axiom Pro S49 MkII, Maschine MKIII.
Reply With Quote
  #10  
Old 05-23-2009, 12:51 PM
CME CME is offline
Member
 
Join Date: Sep 2005
Location: Ardmore OK
Posts: 3,207
Default Re: Newbie

NO!!! Just install 8.0. It is a complete installer. In fact Digi, I believe, recommends uninstalling any previous version of PT before installing 8.0. So just start there.
__________________
Dell T5810. Harrison Mixbus 32C. Haven't used PT since 2015 and never been happier.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can anyone help a newbie to PT9 please? dal007 Pro Tools 9 8 03-19-2011 12:58 PM
I would say i'm a newbie but... robro86 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-07-2006 07:27 PM
Help a newbie? Rip17 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-25-2005 10:27 PM
Newbie M-box digiplex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-05-2004 11:09 AM
Midie Newbie with newbie questions. cydonia MIDI 5 08-11-2002 03:24 AM


All times are GMT -7. The time now is 10:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com