Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2021, 07:30 PM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 618
Default Really frustrating problem.

Hi all.Hope you are all surviving well.

This is a bit convoluted to follow but I really hope someone can help.

PT2021.3 was working somewhat for me with High Sierra 10.13.6 but with some odd quirky things going on. No need to get into them because High Sierra is not qualified anyway. So yesterday I upgraded to Mojave 10.14.6. That's when my Pro Tools problem started.

The issue I am having is..........if I create an audio track and drag an audio drum loop out of Drumcore 4 onto said track....it will play fine the first time I audition it......everything working, sounds good in the audio monitors. However.....if I try to listen to that drum track a second time...........dead silence! No sound. Sound that was there before is now gone.Waveform is there.....no sound.

After much frustrating troubleshooting and trying over and over to fix it....... I noticed there is no file for the drum track in the Audio Files folder. Completely empty.

If I delete the track and start over.....same thing. New track, drag a loop in...hit play and it plays no problem.......drag in another loop or just go to zero and hit play again.....no audio and no file.

I have tried everything I know. I trashed that session file....closed Pro Tools....trashed prefs, installed the 2021.7 update, opened a new session and tried everything again.....same result.

So then I recorded a short bit of guitar on it's own track to see if I'd get the same result but it worked fine....had a waveform, the audio file was in the folder and it played back properly over and over. (For now)

Thinking it was Drumcore.....I tried another drum software insert/plug in.....same thing....played the first time.....then silence and no audio file in the folder.Guitar track still working though, no problems.

Here's a screenshot of the session being played back...drum loop track 1 and guitar on track 2......you can see the file for the guitar track in the Audio Files folder (for now)and the VU meter is working and I have guitar audio.......but nothing for the drum track.


But then if that is not enough.......I just re-opened the session folder again to double check if the guitar file was still there.......and found the guitar audio file was now gone.......BUT........the waveform was still in the edit timeline and it still played back.

So I closed the session.... I definitely hit Save.....then reopened the it and now BOTH the drum track and the guitar track are completely gone.No tracks, no waveforms no nada. It's like I didn't save it.



I'm losing my mind here! Does anyone have the slightest idea what is going on?
__________________
MacBook Pro Retina 2.8GHz i7 (Mid 2014)
OS 10.14.6 Mojave
16GB Memory
1TB Solid State Drive
Pro Tools 2021.7
Universal Audio Apollo 8P Thunderbolt
Reply With Quote
  #2  
Old 09-12-2021, 05:35 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,589
Default Re: Really frustrating problem.

Not really sure, but there is a preference to Copy Files on Import that might need to be enabled to copy the drum loop to the Audio Files folder. As far as the guitar file missing - does it happen consistently or was it just that one time? All I can think of is that the Disk Allocation is set to record to a different location than the Audio Files folder. I don't know why the file would suddenly disappear.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS Catalina 10.15.7
Pro Tools HD 2021.7
Reply With Quote
  #3  
Old 09-12-2021, 05:39 AM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 1,106
Default Re: Really frustrating problem.

Disk error. I've had this happen a few times in the past. It is most likely due to corrupted file system on disk. Physical error. Copy all files over to new disk. Replace hard drive.

Sent from my SM-G986U using Tapatalk
Reply With Quote
  #4  
Old 09-12-2021, 12:39 PM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 618
Default Re: Really frustrating problem.

Thanks guys.

Chris I will check that out.

arche3 when you say to copy all files to a new disc and replace the drive…… I guess I’m trying to differentiate between disc and drive. Do you mean to copy all the sessions on my external dedicated audio recording drive…….to a new or different hard drive and toss that drive because it’s file system is corrupted?

I suppose I could test this by trying the same process on a different external drive.

I must say…….I have been buying drives from Best Buy…….those Western Digital My Passport drives or whatever…..this one a 4T. I have had issues with these WD drives with other stuff, not audio recording…. photo and video storage. Once I barely managed to get all my photo and video files off a drive onto another because I’d open that drive and it would show my folders but often indicating no content in them. I think you might be right here. It appears similar in nature.

I’m now thinking these drives are crap. I also think they are 5400RPM but they do not list the speed.

If your suggestion works I’ll cough the extra $’s and try to find a really good quality 7200RPM drive. Perhaps even an external SSD.
__________________
MacBook Pro Retina 2.8GHz i7 (Mid 2014)
OS 10.14.6 Mojave
16GB Memory
1TB Solid State Drive
Pro Tools 2021.7
Universal Audio Apollo 8P Thunderbolt
Reply With Quote
  #5  
Old 09-12-2021, 01:24 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,589
Default Re: Really frustrating problem.

Quote:
Originally Posted by L-Dogg View Post
If your suggestion works I’ll cough the extra $’s and try to find a really good quality 7200RPM drive. Perhaps even an external SSD.
I'd definitely go SSD!
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS Catalina 10.15.7
Pro Tools HD 2021.7
Reply With Quote
  #6  
Old 09-12-2021, 03:14 PM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 618
Default Re: Really frustrating problem.

Okay I will check that out. Looks like prices have come down a little which is good. Of course that’s just WD and Samsung at Best Buy. Likely the really good one’s are still pretty spendy though.
__________________
MacBook Pro Retina 2.8GHz i7 (Mid 2014)
OS 10.14.6 Mojave
16GB Memory
1TB Solid State Drive
Pro Tools 2021.7
Universal Audio Apollo 8P Thunderbolt
Reply With Quote
  #7  
Old 09-12-2021, 08:01 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 1,106
Default Re: Really frustrating problem.

Quote:
Originally Posted by L-Dogg View Post
Thanks guys.

Chris I will check that out.

arche3 when you say to copy all files to a new disc and replace the drive…… I guess I’m trying to differentiate between disc and drive. Do you mean to copy all the sessions on my external dedicated audio recording drive…….to a new or different hard drive and toss that drive because it’s file system is corrupted?

I suppose I could test this by trying the same process on a different external drive.

I must say…….I have been buying drives from Best Buy…….those Western Digital My Passport drives or whatever…..this one a 4T. I have had issues with these WD drives with other stuff, not audio recording…. photo and video storage. Once I barely managed to get all my photo and video files off a drive onto another because I’d open that drive and it would show my folders but often indicating no content in them. I think you might be right here. It appears similar in nature.

I’m now thinking these drives are crap. I also think they are 5400RPM but they do not list the speed.

If your suggestion works I’ll cough the extra $’s and try to find a really good quality 7200RPM drive. Perhaps even an external SSD.
New external drive. Get 2. One for backup.

Sent from my SM-G986U using Tapatalk
Reply With Quote
  #8  
Old 09-14-2021, 03:02 AM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 618
Default Re: Really frustrating problem.

While I did not yet pick up an external SSD which I’m going to……I tried it with different drives I have at home and get the same issue. Tried by saving the session file to the desktop…….same thing. Audio files don’t show up.

I have run 2 different SMART utilities on the system SSD and it gets a clean bill of health plus in Disk Utility it says its okay as well.

I wonder if I got a corrupted download of PT 2021?

Or a corrupted DL of Mojave?
__________________
MacBook Pro Retina 2.8GHz i7 (Mid 2014)
OS 10.14.6 Mojave
16GB Memory
1TB Solid State Drive
Pro Tools 2021.7
Universal Audio Apollo 8P Thunderbolt
Reply With Quote
  #9  
Old 09-14-2021, 08:17 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,993
Default Re: Really frustrating problem.

What does your disk allocation window say about where things are? What do you see in the Session Browser (opt-o) window about location/path/status of audio files? Any unusual/illegal characters in the path name? Does your task manager show any unusual activity after dragging files in?
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14, PT 2021.6 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24, 3xS1/Dock.
Also running a 2013 nMP / HDX / S6
Reply With Quote
  #10  
Old 09-14-2021, 12:34 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 1,480
Default Re: Really frustrating problem.

Just thinking out loud here,,,, is it possible the destination in your dash board has changed / or defaulted to some other location than where you normally store them. (for example on my iMac I have had it somehow switch the save destination to the "Documents folder " even though I had originally set the session from one of my templates which are stored in my session folder ...
__________________
System :
Avid Carbon interface , PT Ultimate 2021.6 .....Mid 2020 iMac 27" 3.8GHz 8-core i7 10th Gen processor,,128GB 2666MHz DDR4 memory,,2TB SSD storage,,Radeon Pro 5700 XT with 16GB of GDDR6 memory,, on Catalina 10.15.7

"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
192 Analog Input Input Problem, Very Frustrating lenkarm Pro Tools TDM Systems (Mac) 7 04-20-2010 09:27 PM
Frustrating Midi problem Digi 001 mikeyphys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-31-2006 06:58 PM
a very frustrating pro tools problem, i NEED help! ian1101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-18-2005 06:01 AM
Frustrating Bounce to Disk problem bpcmxr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-05-2004 07:33 AM
Frustrating geforce4 mx problem!! leftalive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-13-2003 12:48 AM


All times are GMT -7. The time now is 04:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com