Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2017, 09:19 AM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 917
Default 12.8 track commit crash

Not going to bother posting system crap. Its the software not my system.

There is a crash in track commit. Does not happen every time but i was just committing echo farm and it quit. Happening a lot

They fix one crash only to introduce a new worse one. Come on guys. They did fix the hang on exit crash in windows. Props there. But this is way more crucial.

windows 7 64.
Reply With Quote
  #2  
Old 07-24-2017, 09:42 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,780
Default Re: 12.8 track commit crash

Quote:
Originally Posted by stanonbass View Post
Not going to bother posting system crap. Its the software not my system.

There is a crash in track commit. Does not happen every time but i was just committing echo farm and it quit. Happening a lot

They fix one crash only to introduce a new worse one. Come on guys. They did fix the hang on exit crash in windows. Props there. But this is way more crucial.

windows 7 64.
hi, so this is a Rant Only !!! maybe put that in your Topic next time .. this way no one will come by to help .. just to commiserate !!! so, people willing to help will not waste too much time ..

just sayin' as you do not seem to be asking for help .. right ??

and yes, it is OK to rant .. !!!

cheers john
__________________
Macmini M1 8/512 -OS 12.3.1 and PT2022.4
Logic Pro X 10.7.4
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS11.6.5 - PT 2021.3
Logic Pro X 10.7.4
RME BabyFace Pro
Reply With Quote
  #3  
Old 07-26-2017, 03:58 PM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 917
Default Re: 12.8 track commit crash

yeah its a rant post. Because I can only post my system specs so many times before its a wasted effort. The software has crucial bugs.

I am just going to revert and deal with the old version bugs. These are far worse. I am getting a lot of crashes and my plugins are up to date. Its this version.
Reply With Quote
  #4  
Old 07-26-2017, 05:10 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,224
Default Re: 12.8 track commit crash

Were you adding a stereo instance on a mono track? Just curious.

You've been here a long time so maybe what's happening to you helps others and gets to a fix.

Totally understand if you're not into taking further.

C
__________________
PT 2021.10 HDX 16x24 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #5  
Old 07-27-2017, 05:33 AM
lesbrunn's Avatar
lesbrunn lesbrunn is online now
Member
 
Join Date: Feb 2002
Location: Accra, Ghana
Posts: 944
Default Re: 12.8 track commit crash

I'm on 12.8 now, and commit has been like that for me since 12.4. Sometimes it works flawlessly, at other times I end up bouncing. Commit misnames clips sometimes. A committed kick track could end up as hihat.cm. Commit has bugs.

But more importantly for me, committing entire tracks sometimes gives me minor timing inconsistencies, much like what you'd expect when using time stretch on long clips. I always have to go back and slice/nudge notes manually. This always happens whenever I commit entire (properly quantized) midi bass tracks, something I almost always do. I always have to go in there and move a few notes about to sit well with the kick. This doesn't happen on sparsely populated whole tracks, nor does it happen on shorter clips (edit selection).

Sometimes commit fails, PT turns white, and I have to force-quit and reboot.
__________________
MSI Pro Z690-A | i712700k @ 5.1GHz | 64GB DDR4 | 8TB NVMe /14TB WD Black | Audient iD14 | PT 2022.7 | Win 11 Pro | Tons of VIs and plugins
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mono source track made into a stereo Commit track [SOLVED] albee1952 Pro Tools 12 9 09-21-2016 05:30 PM
Commit Track Bug metalmixer Pro Tools 12 2 04-26-2016 04:23 AM
Commit track bug LukeHoward Pro Tools 12 0 11-08-2015 10:16 PM


All times are GMT -7. The time now is 08:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com