Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2010, 08:55 PM
Siddhant Bhatia Siddhant Bhatia is offline
Member
 
Join Date: May 2004
Location: India
Posts: 77
Default Pro Tools Crashing bad (-6806)

MacPro 8 Core 2.26
Pro Tools LE 8.0.4
6 GB RAM
Normal Session with basic Virtual Instruments & 16-20 tracks

Pro Tools has been crashing a lot for over 3 weeks. After a H/W Buffer size error, rather than it resetting and stopping playback, it crashes completely with the Mac Rainbow Ball. This does not go away till we manually force quit.

A stutter sound comes, everything stops and then we realize this has already crashed. Playback buffer is usually around 256 during record and while recording with no more than a simple reverb plugin, pro tools has crashed atleast 20 times in the last few days ...

Any solutions pls? This is really annoying. It takes 5 minutes to load everything from startup in the middle of the session.

Thanks!
Reply With Quote
  #2  
Old 10-18-2010, 04:04 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is online now
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,774
Default Re: Pro Tools Crashing bad (-6806)

Have you done any standard troubleshooting?
Troubleshooting tips.
Have you installed anything new lately?
Anything changed hardwarewise?
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini 2018, six-core 3.2gHz i7, 32 gb RAM.
Focusrite Scarlett 6i6 2nd gen, Dynaudio BM6's, Command 8, SSL UC1, iPad Avid Control.
Pro Tools 2020.11.0.157, Mac OS 10.15.7.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 10.1.2 keeps crashing count kellam macOS 3 05-11-2012 11:37 AM
New to PT... not much hair left... 9093 and 6806 errors patrickmck 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 08-28-2010 03:00 PM
Pro Tools Crashing danonbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-06-2009 01:43 PM
Error 6806: Operating Sys held off interrupts for dadwyer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-30-2005 02:11 PM
Why does Pro Tools keep crashing? FONO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-25-2005 03:00 PM


All times are GMT -7. The time now is 11:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com