Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2002, 10:27 PM
fire2k2 fire2k2 is offline
Member
 
Join Date: Apr 2002
Location: New York
Posts: 202
Default Sound Control Panel Problem

Hey everybody, I figured that after pulling out hair and grinding teeth trying to get this bug worked out, I may as well ask someone else to help me out.

I have a G4/400, 1Gig Ram, OS9.2.2, and PT 5.0.1. I have been using Reason for quite some time now and I would like to stop using headphones to monitor and hear reason through the 001. I know there have been many posts on this and I have read all of them, but my case is different. I downloaded the newest DigiAsio driver (ver, 5.0) from steinberg, put it in the drivers folder in Reason, but I can't select it as the output in the Reason preferences menu, the option isn't there.

Also, while trying to get toast to play back through the 001 long ago, I installed the Digi Control Panel off of the CD, in place of my Apple control panel. This worked, but now instead of having the option of built in or digidesign from the output menu, I have 2 digidesign options and one of them doesn't work for anything. Does anyone know how to get rid of all control panels and start from scratch with just the apple control panel.

Any help would be greatly appreciated.

L-Fire
EMO Family
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Control Panel stefano manelfi Pro Tools TDM Systems (Mac) 0 09-28-2003 06:51 AM
Where's the Digi001 in my Sound control panel??? Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-19-2002 12:01 AM
sound control panel elgrecco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2000 09:09 PM
001's gone from the sound control panel paulod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-16-2000 07:33 PM
No Sound Control Panel in Mac OS 8.5 gqkelly General Discussion 6 06-23-1999 12:09 AM


All times are GMT -7. The time now is 03:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com