Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2005, 06:29 AM
Bart Rice Bart Rice is offline
Member
 
Join Date: Jun 2005
Posts: 1
Default Pausing playback

I'm just learning how to use Pro Tools and one of the things I noticed is when I stop playback and then start playback it starts from the beginning as opposed to starting where I stopped the playback. What I would like to do in essence is stop playback and then start where I stopped. Is there an easy way to do this? Thanks in advance for your feedback.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inadvertant Pausing RichrdC Pro Tools M-Powered (Win) 0 03-25-2010 09:00 AM
pausing on playback without returning to the top lopakamiranda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-14-2004 06:59 PM
playback pausing for half-second (buffer?) ammedina 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-27-2004 06:08 AM
Playback of Mediaplayer pausing when scrolling Bastiaan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-01-2004 03:44 PM
Pausing playback or setting locates STUDIO A 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-26-2003 12:38 PM


All times are GMT -7. The time now is 07:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com