Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2004, 12:15 AM
ammedina ammedina is offline
Member
 
Join Date: May 2004
Posts: 1
Default playback pausing for half-second (buffer?)

Hello,
MBOX question:
tried everything in the playback engine, yet playback on my portable Sony DAT player through spdif is unsteady (keeps stopping for a brief moment). I plugged my headphones directly into the DAT player and playback was fine. When H/W buffer=1024, I get Error message 9129 "audio processing interference with other cpu tasks, lower buffer size", yet nothing else is running. When I lower to 512, I get "Increase buffer size".

Dell Dimension 8200
P4/2.4 GHZ
1.5 ghz ram
80 G hard drive
XP
MBOX
Reply With Quote
  #2  
Old 05-27-2004, 06:08 AM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: playback pausing for half-second (buffer?)

Do you have the sample rates matched between the DAT and the Mbox?And is your S/PDIF cable a good one?
__________________
Bazzle

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Gets Garbled half way through rickwhite Pro Tools 9 12 02-18-2012 06:06 AM
Pausing playback Bart Rice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-26-2005 06:29 AM
pausing on playback without returning to the top lopakamiranda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-14-2004 06:59 PM
Playback of Mediaplayer pausing when scrolling Bastiaan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-01-2004 03:44 PM
Pausing playback or setting locates STUDIO A 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-26-2003 12:38 PM


All times are GMT -7. The time now is 02:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com