Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2021, 11:14 PM
studio-gak studio-gak is offline
Member
 
Join Date: Nov 2006
Location: Nashville
Posts: 39
Default Avid website not recognizing me, can't get into account

Anybody else seem to have had their account deleted?
I tried resetting password etc with the email address avid admins have emailed me at previously and also master account, but it just says email not recognized??
Reply With Quote
  #2  
Old 11-11-2021, 11:21 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,501
Default Re: Avid website not recognizing me, can't get into account

If people were being shut out of their Avid accounts you would have folks here screaming about it. But *crickets*.

You should try resetting stuff, check your email spam folder, make sure there are no typos in email addresses, and if you still have problems then contact Avid support. https://www.avid.com/learn-and-suppo...-music-support If for some reason you are not making progress with support then post your support incident number here and folks might be able to get you more help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 License Not Appearing On Avid's Website, But It Is In My iLok Account matthall1998 Licensing & Accounts 7 12-07-2017 07:36 AM
[SOLVED] cant validate my avid account due to website glitch smashbox General Discussion 3 12-11-2014 07:24 AM
I can't log in to My Account on Avid website Dot General Discussion 1 08-14-2012 04:28 PM
My account on avid website spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-15-2010 11:31 AM


All times are GMT -7. The time now is 12:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com