Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-28-2012, 11:00 PM
sventvkg sventvkg is offline
Member
 
Join Date: Jan 2000
Location: Nashville, TN
Posts: 457
Default Slate VCC Bug..Popping in and out. PT 10??

I'm having an issue. My system is Imac I7 2.93 Quad, 8gig RAM, PT10 Latest Snow Leopard...Just got Slate VCC and it's 1.5.2 latest version.

Arbitrarily one or more of the plugins will pop out and you'll either hear nothing or some fuzzy noise or the track but crappy sounding-affected..I can disable the and re-enable the VCC plug in and it will work again but when I stop and start the sessions with slate I hear pops and usually a different VCC plugin will pop out and that track will sound dead or messed up..Sometimes it affects several tracks..Either way, it's unusable. I did all the typical stuff, uninstalled, reinstalled..Gonna call Slate tomorrow I guess but I wanted to check if anyone had any similar problems...
__________________
Sean M Mormelo
www.seanmormelo.com
sean@seanmormelo.com
Reply With Quote
  #2  
Old 11-28-2012, 11:29 PM
sventvkg sventvkg is offline
Member
 
Join Date: Jan 2000
Location: Nashville, TN
Posts: 457
Default Re: Slate VCC Bug..Popping in and out. PT 10??

OMG really? I can't find any mention of it anywhere else on the web and it's been going on for a year??? I use the Neve setting on a lot of tracks and to be honest, most of the ones cutting in and out now that you mention it did have Neve on it....I can't believe it..We use VCC at my bigger studio on PT10 with NO issues...It's a Macpro rig but still native..
__________________
Sean M Mormelo
www.seanmormelo.com
sean@seanmormelo.com
Reply With Quote
  #3  
Old 11-29-2012, 02:57 PM
Blank Frank Blank Frank is offline
Member
 
Join Date: Mar 2006
Location: Not Far From Nimbin, Orstralia!
Posts: 135
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Never had an issue with it myself. Have you updated your ilok drivers, could be a part of it? Maybe re-install the plugin, and delete Protools prefs.
__________________
ASUS P5k, Win 7, RME Multiface
Macpro, 10.8.3, Digi 003 Profire 2626 PT 10.3.6
Reply With Quote
  #4  
Old 11-29-2012, 07:15 PM
sventvkg sventvkg is offline
Member
 
Join Date: Jan 2000
Location: Nashville, TN
Posts: 457
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Quote:
Originally Posted by Blank Frank View Post
Never had an issue with it myself. Have you updated your ilok drivers, could be a part of it? Maybe re-install the plugin, and delete Protools prefs.
I did all that and I have the latest everything........This is Bonkers...So I guess it will do me no good to call Slate? They know about it?
__________________
Sean M Mormelo
www.seanmormelo.com
sean@seanmormelo.com
Reply With Quote
  #5  
Old 11-29-2012, 07:16 PM
sventvkg sventvkg is offline
Member
 
Join Date: Jan 2000
Location: Nashville, TN
Posts: 457
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Quote:
Originally Posted by StewartFang View Post
It's a known issue. Drop outs sometimes. no dropouts other times on the Neve setting...Slate knows about this...whether or not they want to publicly acknowledge that is another story. I frankly am disgusted with companies that release tools before they actually work properly. It is a major trend and folks just accept it for some reason. Tools need to work right out of the box.\

PS. not knowing that a parallel bus is muted can waste a lot of time...like hours...if you are expecting that it isn't muted...and that is just one element. Intermittent reliability really? the plug is useless.
The funny thing Is it works in my bigger studio on the macpro native system we have FLAWLESSLY. I'm wondering if it's system dependent? What are you on? I'm on an Imac I7 here as previously mentioned...
__________________
Sean M Mormelo
www.seanmormelo.com
sean@seanmormelo.com
Reply With Quote
  #6  
Old 11-29-2012, 08:45 PM
WernerF WernerF is offline
Member
 
Join Date: Nov 2008
Location: New York City
Posts: 3,052
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Quote:
Originally Posted by sventvkg View Post
I did all that and I have the latest everything........This is Bonkers...So I guess it will do me no good to call Slate? They know about it?
Definitely call them about this. The fact that they already know about this is actually the problem. The more complaints that they hear, the better. The squeaky wheel get's the grease.
Reply With Quote
  #7  
Old 11-29-2012, 09:06 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 13,661
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Quote:
Originally Posted by WernerF View Post
Definitely call them about this. The fact that they already know about this is actually the problem. The more complaints that they hear, the better. The squeaky wheel get's the grease.
Totally agree with your statement.

On another note, I recieved an email yesterday from SD and they have released a few updates on atleast VTM and states the same problems as you describe with pops and clicks aswell as Various bugfixes so lets hope that a updated VCC is around the corner as we use VCC and VTM and the Master VI all the time and on our Native HD10.2 not a problem on either plugin but on our HDX with HD10.3 we experience the above described problem every other day and a restart fixes that for that day but returns again on the next session .. Weird but I really think that a VCC update is on its way. Talked to Nathanial at SD on wednesday and he confirmed this so lets hope it is true!

Chris
__________________
Best Regards
Christopher

#thestruggleisreal
—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #8  
Old 11-30-2012, 12:55 AM
sventvkg sventvkg is offline
Member
 
Join Date: Jan 2000
Location: Nashville, TN
Posts: 457
Default Re: Slate VCC Bug..Popping in and out. PT 10??

Quote:
Originally Posted by Southsidemusic View Post
Totally agree with your statement.

On another note, I recieved an email yesterday from SD and they have released a few updates on atleast VTM and states the same problems as you describe with pops and clicks aswell as Various bugfixes so lets hope that a updated VCC is around the corner as we use VCC and VTM and the Master VI all the time and on our Native HD10.2 not a problem on either plugin but on our HDX with HD10.3 we experience the above described problem every other day and a restart fixes that for that day but returns again on the next session .. Weird but I really think that a VCC update is on its way. Talked to Nathanial at SD on wednesday and he confirmed this so lets hope it is true!

Chris
Oh this is good..I will call tomorrow for sure.
__________________
Sean M Mormelo
www.seanmormelo.com
sean@seanmormelo.com
Reply With Quote
  #9  
Old 12-01-2012, 12:49 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,735
Default

Quote:
Originally Posted by Southsidemusic View Post
.. Weird but I really think that a VCC update is on its way.
Yeah at the very least AAX
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #10  
Old 01-04-2013, 01:01 PM
Dusty Angel Dusty Angel is offline
Member
 
Join Date: Oct 2007
Posts: 406
Default Re: Slate VCC Bug..Popping in and out. PT 10??

same happens with VCC in studio one V2.5.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Slate VCC, Slate VTM, Soundtoys Radiator apesong Buy & Sell 10 05-01-2014 03:01 PM
Slate VCC $110 Jantzen Buy & Sell 0 08-22-2013 07:00 AM
Slate Digital and Steven Slate Drums AAX DHL AAX Plug-ins 6 04-22-2013 12:50 PM
Slate VCC & VTM bonzerboy General Discussion 2 11-11-2012 03:22 PM
SLATE VCC & PT 9-HD (Mac OS) - how is it? MixerGuy macOS 2 10-04-2011 10:01 PM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com