Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-01-2021, 08:43 AM
innerbooty innerbooty is offline
Member
 
Join Date: Jul 2000
Location: NY, NY
Posts: 245
Default 2021.6 hangs when deleting audio or MIDI clips

First attempt to do delete a couple of audio and MIDI clips from a test session in 2021.6. Spinning Beach Ball of Doom, have to force quit. Kind of a bummer. Seems to occur whether I am doing audio, or just MIDI, or both. Anyone else see this? Is there a fix...?
__________________
--------------------------------------------
2009 Mac Pro 5,1, PT 2021.3.1, HDX, Mojave, RX 560, Apogee AD/DA-16X, HD I/O 8x8
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2021.3 Hangs on opening old sessions with Multiple Videos dansoundmix Pro Tools 47 08-05-2021 11:47 AM
2021.3 constant hangs huzzam Pro Tools 30 04-01-2021 12:14 PM
Deleting Clips Without Erasing Automation? aylavid Pro Tools 11 12 12-04-2015 09:00 AM
Deleting Unused Clips ReynaldoPena Windows 3 12-02-2012 01:44 AM
Deleting/Copy MIDI notes is not deleting/copying MIDI sustain? Mark_Knecht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-26-2002 12:29 AM


All times are GMT -7. The time now is 04:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com