Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2010, 09:06 PM
lutherpilgram lutherpilgram is offline
Member
 
Join Date: Dec 2006
Posts: 2
Default ProTools barely works on new MacBook Pro..HELP

I'm totally livid.

I just spend $2K on a new MacBook Pro, installed the latest PT version 8.03....and it is very unstable. It freezes/hangs at various stages when I try and open up a file. I usually have to force quit many, many times (9, sometimes 20 times) before I can get a file to open properly. I'm using an Mbox 2 for the interface.

Anyone else have this problem? Anyone have a fix?
Reply With Quote
  #2  
Old 05-25-2010, 01:29 AM
JazzyJ JazzyJ is offline
Member
 
Join Date: Nov 2006
Location: United Kingdom
Posts: 798
Default Re: ProTools barely works on new MacBook Pro..HELP

You really need to go through the steps here first:

http://duc.digidesign.com/showthread.php?t=193636


There are many possibilities that your problem could be, for example:

1) External Firewire Audio Drive fragmented - defrag or re-format
2) Non compatible plugins - move from used to un-used plugin folder
3) USB port / cable issues - try different cable and/or different port on Macbook
4) Bluetooth or internet interference when using - tun off Bluetooth and airport
5) Processors set to 2 (or more) - in Protools, set the processors in RTAS to ONE (this is massively important and could well be your solution).

Good luck.
__________________
Hack Pro (4.2Ghz i7 Quad/16GB)
PT11 / OSX 10.8.5
TC Electronic Konnekt 24D

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2, Input works, sound for non-protools works... rmiller9969 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-13-2011 04:13 PM
m-audio fast track pro no longer works with protools on my macbook pro! reals Pro Tools M-Powered (Mac) 0 07-11-2011 04:22 PM
THIS WORKS!! PT-Mpowered 7.1.1 and Macbook 2.0 OSX 10.5 bradwarren Pro Tools M-Powered (Mac) 1 02-25-2008 09:19 AM
MacBook Pro 2.4 / OS 10.4.10 / PT 7.3.1 LE WORKS PreBinding Floydio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-19-2007 10:50 AM
It Works! My Protools system works!!! Woooooo Hooooo!! Siberian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-19-2003 08:48 AM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com