Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-01-2011, 07:37 AM
beasleymusic beasleymusic is offline
Member
 
Join Date: Aug 2010
Location: United States
Posts: 14
Default "The current playback engine does not support a bit rate of 48kHZ" M-powered 8

It seems like a pretty easy thing to do but I don't know how
These sessions used to open but I was hooking up my pod X3 and was having troubles so I changed some things in my computer but I don't know what I did to make the sessions not open. I am using a profire 2626 and Pro Tools M-Powered 8
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Current Playback Engine does not support sample rate sharpo07 Pro Tools 11 7 01-08-2016 05:32 AM
"The current playback engine does not support a sample rate of 48 KHz" error when tr eyeshow Pro Tools M-Powered (Win) 19 09-09-2015 10:10 AM
the current playback engine does not support a sample rate of 47.9 kHz mikevarela Post - Surround - Video 3 03-30-2013 09:26 AM
The Current Playback Engine Does Not Support a Sample Rate of 48Khz justus1900 Pro Tools 9 14 10-23-2012 01:45 PM
"The current playback engine does not support a sample rate of 48 KHz" E-Lister Windows 3 02-25-2012 11:54 AM


All times are GMT -7. The time now is 09:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com