Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-20-2022, 02:23 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 74
Default Presonus FIREPOD / Unsupported buffer-size

I get unsupported buffer-size on Pro Tools 10.3.10 on Windows 7 32Bit .
Presonus control panel allows only settings as milli-seconds .

I’ve tried different values, but nothing seems to work .
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffer size configuration unsupported Kungfumonk007 Pro Tools 3 06-22-2022 08:30 PM
Pro Tools 11 with unsupported buffer size REAC Driver Mark Kieviet Pro Tools 11 2 01-01-2018 12:48 PM
Device is configured with an unsupported buffer size sp_key Pro Tools | First Discussion 1 08-18-2015 01:04 PM
FYI: PT 10.3.3 complains about unsupported buffer size 2048 Niilo Nuori Windows 0 02-22-2013 04:43 PM
ProTools won't launch; unsupported buffer size DarylG Windows 3 02-23-2011 09:07 AM


All times are GMT -7. The time now is 09:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com