Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2004, 02:37 PM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 992
Default 6.7 amd DVD playback issue?

Just noticed that DVD movies won't playback on my Dual G4 1Ghz since the 6.7 update. Anyone have a fix?
__________________
Armando
Reply With Quote
  #2  
Old 11-05-2004, 03:02 PM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: 6.7 amd DVD playback issue?

I haven't played a DVD since installing 6.7 so I'm not sure if I have the same problem. Apple just released 10.3.6 which has an updated DVD player so that might be worth a shot if you like taking risks since 10.3.6 surely won't be qualified for a while.
__________________
- Jason
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback issue Wsigmund Windows 0 11-23-2012 07:57 PM
PT 10 playback issue Mac OS X JRodriguez2109 macOS 6 03-14-2012 12:31 AM
playback issue beatbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-12-2009 05:49 PM
re- playback issue jaws 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-12-2008 01:48 PM
Playback Issue vsideproductions Tips & Tricks 1 08-05-2006 08:19 PM


All times are GMT -7. The time now is 05:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com