Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-09-2010, 08:30 PM
Snafu Snafu is offline
Member
 
Join Date: Jan 2005
Posts: 93
Default Very Odd Issue With Playback

Hello peeps,

having a very unusual problem- playback as stopped after working fine for about 5 years!! Recording still works, the waves are all still there, I can even hear the audio I record in while recording..but then I press play, the master levels appear normal (visually) but no audio comes out whatsoever!! Cables and Amp not the problem either, I think it's the first time I'm stuck for options here!!

Any ideas/help would be greatly appreciated...

PS: No mutes are on either, and the mix buknob is turned to the right..Still must be something obvious, everyhting was working til yesterday. It's an old 6.4cs9 on Mbox1:)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 playback issue Mac OS X JRodriguez2109 macOS 6 03-14-2012 12:31 AM
playback issue beatbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-12-2009 05:49 PM
re- playback issue jaws 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-12-2008 01:48 PM
Playback Issue vsideproductions Tips & Tricks 1 08-05-2006 08:19 PM
6.7 amd DVD playback issue? Armando Pro Tools TDM Systems (Mac) 1 11-05-2004 03:02 PM


All times are GMT -7. The time now is 07:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com