Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2004, 05:29 PM
Qwack Qwack is offline
Member
 
Join Date: Jan 2004
Posts: 1
Default Can\'t hear MIDI playback

Hi guys,
I'm using Kontakt 1.5 with M-Box (PTLE) on OSX. Seems like I'm missing something. I can play and hear myself trough the Mbox, I can also record it on Pro Tools but can't play back. I see the levels and the track being recorded in PTLE but no sound on playback. However, I can play/Record and playback any audio no problem trough M-Box... Let me know if you have any suggestion.
Thanks.
Reply With Quote
  #2  
Old 01-12-2004, 11:24 AM
Naptalene Naptalene is offline
Member
 
Join Date: Jan 2004
Posts: 32
Default Re: Can\'t hear MIDI playback

Don't know if this is the answer,
But you normally have to route the output of your synth's channel through a bus and into an audio track. Say, synth output to bus 1+2, and audio track's input to bus 1+2, then record.You should then check the Waveform and be able to mute the midi/Synth track.....?
Thats how trilogy/Virus run on TDM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a midi keyboard and electric drum kit...I can only hear drum's midi playback thrice506 MIDI 0 02-09-2014 11:18 AM
I can't hear MIDI Playback. YichenWang Getting Started 1 12-30-2013 02:47 AM
Can't hear anything from midi playback...... the viking 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 02-16-2007 05:56 AM
Can't hear midi playback msmusic MIDI 3 02-20-2006 06:54 PM
Cannot Hear Midi Playback Dawson79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-07-2001 09:28 PM


All times are GMT -7. The time now is 11:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com