Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-02-2008, 11:24 AM
cstancil cstancil is offline
Member
 
Join Date: Dec 2007
Posts: 2
Default Unable to hear midi in playback

I am new to midi recording. I have a general midi keyboard from radioshack, and I have hooked it up properly to my Mbox2. I have followed the instructions on the "Pro Tools: Method One" instructional dvd. When I record MIDI, I can see that I am recording the notes I am playing, but I cannot hear any playback. when I set up my peripherals, i get a message saying that pro tools could not communicate. Im not even sure what peripherals are or if this is the problem. can anyone help me out?
thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a midi keyboard and electric drum kit...I can only hear drum's midi playback thrice506 MIDI 0 02-09-2014 11:18 AM
I can't hear MIDI Playback. YichenWang Getting Started 1 12-30-2013 02:47 AM
Unable to hear playback of some files on my pc doylemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-28-2004 02:09 PM
Can't hear MIDI playback Qwack MIDI 1 01-12-2004 11:24 AM
Cannot Hear Midi Playback Dawson79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-07-2001 09:28 PM


All times are GMT -7. The time now is 10:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com