Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2004, 06:03 PM
Jay Terrien Jay Terrien is offline
Member
 
Join Date: Nov 2002
Location: Los Angeles, CA
Posts: 500
Default Fix for IK Plug-ins Not Showing Up in PT 6.x

Q: When I installed my IK products in Pro Tools 6.x (PC Version) they do not show up in Pro Tools at all.

A: This happens on PT 6.x, the files are installed to the wrong location on your HD. Here is how to fix it.

For Sampletank 1: Do a search on your system for the file sampletank.dpm. Once you find it go to the folder that has this file in it. Now you will see a few more sampletank.x files here. Select all the Sampletank files in this folder and COPY & PASTE them to this new location. c:\program files\common files\Digidesign\DAE\Plug ins.

For Amplitube: Do a search on your system for the file amplitube.dpm. Once you find it go to the folder that has this file in it. Now you will see a few more amplitube.x files here. Select ALL the Amplitube FILES & FOLDERS in this folder and COPY & PASTE them to this new location. c:\program files\common files\Digidesign\DAE\Plug ins.

For T-racks Plug in: Do a search on your system for the file tracks.dpm. Once you find it go to the folder that has this file in it. Now you will see a few more t-racks.x files here. Select all the T-racks files in this folder and COPY & PASTE them to this new location. c:\program files\common files\Digidesign\DAE\Plug ins.
__________________
**JAY TERRIEN**

BASS ~ VIOLA ~ ARRANGEMENTS
With Artists STEVIE WONDER, MOBY, RIHANNA, ESPERANZA SPALDING, RANCID, JOSH GROBAN, ALIEN ANT FARM, ANDY GRAMMER, THE BODEANS, FRANK OCEAN, PAT MASTELOTTO (KING CRIMSON, XTC, THE SUGARCUBES) etc.

E-mail: jay@jayterrien.com
http://www.reverbnation.com/JAYTERRIEN
http://www.facebook.com/JAYTERRIEN
http://www.twitter.com/JAYTERRIEN
http://www.myspace.com/JAYTERRIEN
http://www.jayterrien.com/home.htm
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Plug-ins Showing Up vernxxx macOS 5 05-15-2013 07:23 AM
plug ins are not showing up Bryan Cook Pro Tools TDM Systems (Mac) 3 08-22-2007 12:56 PM
Plug-ins not showing in plug-in window ndaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-27-2007 10:42 AM
AudioSuite Plug-ins not showing on track plug-ins dappmasters 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-23-2006 06:35 AM
Plug-ins not showing up in PT Samhein Pro Tools TDM Systems (Mac) 2 10-23-2001 08:38 PM


All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com