Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2022, 07:22 AM
marinamusic.eva@gmail.com marinamusic.eva@gmail.com is offline
Member
 
Join Date: Jan 2022
Location: Jakarta Indonesia
Posts: 2
Default PT Ultimate won't load multiple video

I bought PT Ultimate but it won't load multiple videos, what happend?
Reply With Quote
  #2  
Old 01-21-2022, 07:38 AM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angeles
Posts: 954
Default Re: PT Ultimate won't load multiple video

Quote:
Originally Posted by marinamusic.eva@gmail.com View Post
I bought PT Ultimate but it won't load multiple videos, what happend?
A. Pro Tools Ultimate does load multiple videos
B. Are all of your videos the same frame rate?
Reply With Quote
  #3  
Old 01-26-2022, 05:07 AM
marinamusic.eva@gmail.com marinamusic.eva@gmail.com is offline
Member
 
Join Date: Jan 2022
Location: Jakarta Indonesia
Posts: 2
Default Re: PT Ultimate won't load multiple video

Quote:
Originally Posted by its2loud View Post
A. Pro Tools Ultimate does load multiple videos
B. Are all of your videos the same frame rate?
same FPS, but data rate are differents, one video is 3.32 Mbit/s and other 1,52 Mbit/s
Reply With Quote
  #4  
Old 01-26-2022, 08:56 AM
Pete Gates Pete Gates is online now
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,287
Default Re: PT Ultimate won't load multiple video

I'm finding Pro Tools very finicky about dealing with multiple videos these days. For me on Mac and 2021.12 it'll only load multiple videos on one track if they're exactly the same format. If they differ at all I have to run multiple video tracks and switch which one is active, works fine, just boring to have to do. Is this working for you or are you saying you literally cant open multiple videos at all?

Pete

Last edited by Pete Gates; 01-26-2022 at 10:30 AM. Reason: 2021.12 not 2012.12!
Reply With Quote
  #5  
Old 01-26-2022, 10:37 AM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,327
Default Re: PT Ultimate won't load multiple video

But...but....Avid is a video company!!!!

Even if you use the same video, created by different software, still won't allow on the same track.

E.G> A DNXHD36 created in Media Composer, and a DNXHD36 converted from say an MP4 by Shutter Encoder cant be placed on the same track.
__________________
IMDB
Reply With Quote
  #6  
Old 01-27-2022, 01:48 AM
lae777 lae777 is offline
Member
 
Join Date: Sep 2005
Posts: 180
Default Re: PT Ultimate won't load multiple video

I just did a test out of interest, because I don't remember having this issue, and I was able to place a Pro Res 422 LT, an H.264 and a DNxHD 36 video file all on the same video track without any issues.

This session also has another 15 videos (all Pro Res 422 LT) running on different video tracks (up to 5 files per video track).

Not sure what I did right but maybe there is a clue in my signature below?
__________________
5,1 Mac Pro, 3.46 GHz Six Core Xeon, 48gb ram, Pro Tools Ultimate 2021.12, HD Native card, Avid 192io interface, Avid 96io, Intensity Pro video card, Radeon HD 7950 graphics card, Mac OS X 10.14.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Users - Pro Tools Ultimate 2020 Howardk Pro Tools 2020 9 01-17-2021 05:07 PM
Multiple video track playback in Pro Tools Ultimate anthoven Pro Tools 2020 4 08-23-2020 12:46 PM
Pro Tools Ultimate won't load past cloud auth with iLok acacia Pro Tools 2018 2 04-10-2019 10:30 AM
2018.7 Ultimate Slow Load stanonbass Pro Tools 2018 14 08-27-2018 12:54 PM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 5 08-16-2014 12:35 AM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com