Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-21-2022, 12:44 AM
SquidEuchre SquidEuchre is offline
Member
 
Join Date: Feb 2021
Location: Canada
Posts: 3
Default Playback Latency? Unsure how to describe

MacBook Pro (15-inch, 2019)
Mojave 10.14.6
2.3 GHz Intel Core i9
32 GB 2400 MHz DDR4
Radeon Pro Vega 16 4 GB
Intel UHD Graphics 630 1536 MB
Pro Tools 2018.14
18i20 and some external monitors

When I record audio it doesn't play back in time. I first noticed it tracking guitars. I'd record to a click and feel good about the take and then listen back and I was super behind. So then for years I just thought I was bad (I had this issue on my old iMac as well.)

But then I played along to just a click, playing quarters with it and recorded it with my phone as well. I was in time per my phone recording, but it recorded into pro tools late. It doesn't happen all the time, but I was just in a session where it happened again.

I've tried adjusting buffer size, toggling delay compensation and low latency monitoring, uninstalling, using a different interface, toggling ignore errors during playback, and dynamic plug in processing...

The thing is I'm not getting any latency when I'm recording. It's only on playback. Wondering if anyone has any advice. Please let me know of any other information that'd be helpful. Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsure which version of PT 12 to buy davidfindlay Pro Tools 12 7 08-14-2015 12:48 PM
HELP PLEASE.........TOO LONG TOO DESCRIBE HERE sukks2bu Pro Tools TDM Systems (Mac) 3 11-29-2004 08:54 AM
OT...can You describe the sound... lemix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-27-2004 02:10 PM
Describe BTD Alternative Method? s0nguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 20 04-02-2004 11:40 AM
Please Describe Harness Problem dubaifox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-03-2003 01:36 PM


All times are GMT -7. The time now is 06:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com