Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2007, 06:13 PM
RBond RBond is offline
Member
 
Join Date: Feb 2005
Location: Valley Village, CA
Posts: 4
Default Music Video Playback

I've got some music video playback gigs coming up. Some will be on film, some on HD. I'm kind of new to the smart slate. Does anyone know the best workflow for playback using an LE system? Most like an MBOX 2Pro.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
importing HD video into LE for a music video tonejunkee Post - Surround - Video 4 03-19-2008 12:33 PM
Music Video Playback Masters afs Post - Surround - Video 0 03-02-2006 07:14 AM
Music Video Playback soundguydave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-25-2005 11:20 PM
music packages for music video shoots cwholden Post - Surround - Video 0 03-07-2005 02:37 AM
Music Video Shoot with PT playback. lacuevadeloso Post - Surround - Video 1 07-24-2004 06:16 PM


All times are GMT -7. The time now is 08:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com