Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2022, 02:08 PM
KenJ KenJ is offline
Member
 
Join Date: Oct 2022
Location: Washington DC
Posts: 3
Default Apollo DUO - "The computer was in sleep mode..."

Hi all. I use the UAD Apollo Duo Firewire as my interface for Pro Tools 11. For the first few days after set-up, no problems. Now, however, when I start up my PC, I get the following error message: "The computer was in sleep mode while a UAD Firewire device was attached. System sleep is not compatible with UAD Firewire devices. Before resuming operation, the computer must be restarted." Huh?



The first few times seeing that, I simply restarted, even though my computer hadn't been in sleep mode prior to shutting it down the previous night. I then disabled sleep mode altogether, hoping that would resolve the issue, but no luck.


Any ideas what's up with my system, or how to get past this? Like I said, rebooting is no problem, but I'd rather not have to.



Thanks much,


Ken
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Digi 003 rack" vs "Apollo 8 Quad" for analog input needs Jadasol FireWire & USB Audio Interfaces (Mac) 1 04-17-2020 09:06 PM
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 06:38 AM
Switching subwoofer from "discrete mode" to "stereo mode"? Slerker Post - Surround - Video 6 02-11-2009 08:04 PM
Entering sleep mode causes loud "bump" in monitors tobbenos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-25-2008 05:29 PM
why does PT freeze after the computer has been in "sleep" mode? Animal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-17-2003 09:20 PM


All times are GMT -7. The time now is 01:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com