Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2024, 05:52 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 86
Default v2021.7.0 Strange Weirdness

I'm on v2021.7.0 Windows 11 .
Behringer UMC202HD and UAD VOLT176 as audio-interfaces .

Occasionally I face the issue, that I can't start play / rec ...
It displays waiting for sync, etc .

What is even more strange, that I now and then lose my keyboard input,
when operating in Pro Tools .

I have a generic USB-keyboard as well as a Apple - keyboard, that both "suffer" from this issue .

This is not happening e.g in Cockos REAPER or any other app, just in using Pro Tools .

Some guidance here, Thank You .

/ Z .
Reply With Quote
  #2  
Old 06-20-2024, 06:15 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 715
Default Re: v2021.7.0 Strange Weirdness

Quote:
Originally Posted by Zergei72 View Post
I'm on v2021.7.0 Windows 11 .
Behringer UMC202HD and UAD VOLT176 as audio-interfaces .

Occasionally I face the issue, that I can't start play / rec ...
It displays waiting for sync, etc .

What is even more strange, that I now and then lose my keyboard input,
when operating in Pro Tools .

I have a generic USB-keyboard as well as a Apple - keyboard, that both "suffer" from this issue .

This is not happening e.g in Cockos REAPER or any other app, just in using Pro Tools .

Some guidance here, Thank You .

/ Z .
Your version of Pro Tools is not supported on your OS (Windows) version.
It's only supported on Windows 10 (release 21H1)
You can check https://avidtech.my.salesforce-sites...tibility-Chart for more info

You can try optimizing your computer for Pro Tools use. You can check https://avidtech.my.salesforce-sites...oting/en367983
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools v2021.12 Now Available Avid Pro Tools 0 12-08-2021 09:18 AM
Pro Tools v2021.10 Now Available Avid Technical Alerts 0 10-28-2021 09:09 AM
Pro Tools v2021.3.1 Now Available Avid Technical Alerts 0 04-13-2021 10:44 AM
Pro Tools v2021.3 Now Available Avid Technical Alerts 0 03-25-2021 09:16 AM
Strange Mbox weirdness after 10.4.9 upgrade voiceoverguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2007 10:28 AM


All times are GMT -7. The time now is 08:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com