Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2009, 02:49 PM
DanielEli DanielEli is offline
Member
 
Join Date: Feb 2008
Posts: 5
Default SoundReplacer not working in Pro Tools 8.0

I recently upgraded from 7.3 to 8.0. My version of SoundReplacer is not functioning now, when I highlight a track and open soundreplacer, it does not show the track information (the graphic wav view) in the plugin interface. Is there an update that I'm missing?
Reply With Quote
  #2  
Old 05-27-2009, 02:33 AM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: SoundReplacer not working in Pro Tools 8.0

A common issue with as plugs is the 'use in playlist' button at the top is not switched on. Most plugins have been updated to Pro Tools 8.0 so an update maybe required.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundReplacer No longer works on Pro Tools 10 HD. SmokinBaldMonkey macOS 3 01-31-2013 07:00 AM
SoundReplacer is not working.... Raganok Pro Tools M-Powered (Mac) 0 02-27-2010 09:28 AM
soundreplacer not working = just static :-(( jonathanplum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-03-2008 02:43 AM
Soundreplacer Not Working Properly???? plastick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-18-2007 10:15 AM
soundreplacer funkdoctor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-27-2002 04:49 PM


All times are GMT -7. The time now is 10:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com